Anyone have YouTube issues on Note 3 ?Support


Last Updated:

  1. pdqgp

    pdqgp Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2013
    Messages:
    131
    Likes Received:
    35
    Ever since I've gotten my Note 3, YouTube has been useless. I've had to adopt Video Tube which is another version/viewer.

    Problem is the videos on YouTube don't cache eve with plenty of wifi bandwidth and thus when I play them, videos play for 3-5 seconds then buffer, then play, then buffer, etc.

    Other video sites load just fine and lightening fast.

    Thoughts?
     

    Advertisement
  2. dynomot

    dynomot Well-Known Member

    Joined:
    Dec 4, 2011
    Messages:
    1,913
    Likes Received:
    915
    Are you using the inbuilt YouTube app or the Web browser? The inbuilt YouTube app works fine for everything I've viewed on it, but the Web browser doesn't have native Flash support that alot of YouTube videos require.
     
  3. rabidtoad

    rabidtoad New Member

    Joined:
    Sep 25, 2010
    Messages:
    2
    Likes Received:
    0
    I was experiencing the same problem and had starting using pvstar as youtube replacement. After changing my dns server from google to opendns, the buffering problem on youtube is now gone. Go figure?
     
  4. pdqgp

    pdqgp Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2013
    Messages:
    131
    Likes Received:
    35
    Built in app, not the web browser

    My network at home is WOW Cable, aka Wide Open West and wirelessly is quite fast at 25Mbps down. Set to Automatic DNS and works great.
     
  5. dynomot

    dynomot Well-Known Member

    Joined:
    Dec 4, 2011
    Messages:
    1,913
    Likes Received:
    915
    That scuppers my quick fix. A weird one. Has it always behaved like this or is it recent? If recent it might be worth clearing the apps cache from application manager.
     
  6. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Joined:
    Feb 24, 2010
    Messages:
    4,829
    Likes Received:
    2,847
    I don't know if this is the issue or not, but make sure you have Smart pause turned off.

    It is in Settings, under Controls and then Smart screen.

    I had the problem and it was that, stopping the playing of youtube when my eyes wandered off the screen.
     
  7. richmatthews76

    richmatthews76 Well-Known Member

    Joined:
    Nov 23, 2013
    Messages:
    115
    Likes Received:
    4
    I stream my playlist from my Note 3 to my smart TV works great. And yes I keep the Smart off. Off YouTube most of the time.
     
    dustwun77 likes this.
  8. dan330

    dan330 Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    11,256
    Likes Received:
    2,931
    shot in dark...
    have u tried to upgrade youtube app??
     
  9. pdqgp

    pdqgp Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2013
    Messages:
    131
    Likes Received:
    35
    ^^ hmmm....will try that. I did have Smart Pause, etc. on. Didn't notice any impact on other apps but we'll see......

    Looks to be up to date....how does one force an upgrade or a check on it's update being available? My apps via Play are set to update automatically.
     
  10. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Joined:
    Feb 24, 2010
    Messages:
    4,829
    Likes Received:
    2,847
    I think that, like multiwindow only works with some predetermined apps, that Smart pause can only affect certain apps, as well.

    Hope that fixes it for you! :)

    Edit: Also, the only version of youtube I can get the scrapbook to collect all the data of a youtube vid I am watching, a feature that was originally advertised, is the original one that came on the phone. I have uninstalled update to youtube because i want to retain that functionality.
     
  11. dan330

    dan330 Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    11,256
    Likes Received:
    2,931
    just look in the playstore. pull up the app. it will say if there is an update available.
     
  12. pdqgp

    pdqgp Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2013
    Messages:
    131
    Likes Received:
    35
    Closure.....turned out it must have had something to do with my router and or the cable company modem. I hard reset both and now it's fixed!

    Cool!
     
    dontpanicbobby and dustwun77 like this.
  13. dontpanicbobby

    dontpanicbobby Guides Guide

    Joined:
    Dec 31, 2011
    Messages:
    4,108
    Likes Received:
    1,783
    I'm glad you got back to us pdqgp. I'm using YouTube and chrome right now and the stream is really smooth. Not that this matters but I'm using v5.1.10. I haven't updated YouTube in ages.
     

Share This Page

Loading...