Anyone having "freezing" issues w/ their Inc?Support


Last Updated:

  1. Spearfisher3

    Spearfisher3 Active Member This Topic's Starter

    Joined:
    May 11, 2010
    Messages:
    37
    Likes Received:
    3
    Had my HTC Incredible for almost a month now and I love it! But, I've been having "freezing" issues over the last week or two.

    Here's some more info:

    1. The "freeze" typically happens when I'm browsing (stock browser). The phone literally freezes, becomes unresponsive, and requires a battery pull. This happens anywhere from 1 (low end so far)-7 (high end so far) times a day and seems to be independent of signal or whether I'm wifi or 3g browsing. It does seem to happen more often when I've been using the phone a little more heavily, but I don't seem to be having ridic battery temps or anything at those moments (or, at least when I check it after the reset).

    2. At first, I seemed to only have the issue using the HTC bookmarks widget. Anytime I'd visit a certain site or two through the widget, I'd get the "freeze." If I opened the stock internet app and then typed that address into the url, I didn't have a prob. But, it's now seemed to spill over into the latter as well. One of the sites is a sports forum I'm part of and love reading and participating in (but, the "freeze" seems to happen frequently while perusing that site).

    Just curious if anyone else is experiencing this, because I'm rapidly approaching my 30 days (plus, I love my Amoled screen). This is not the reboot issue (I've had no problems w/ that). The phone simply freezes, becomes unresponsive, and requires a battery pull (which brings back the nightmares of my Blackberry days [shutters]; at least this bad boy doesn't take a day and a half to reboot!).

    I'm very careful w/ apps too. Typically I'll only load one a day (and track it to see if it's affecting my phone adversily) and only a few over a weeks time (plus, I promptly delete the ones I don't use or end up liking). So, this issue seems to be independent of my apps as well (no rogue app, etc).

    Also, I clean out my cache, cookies, etc frequently (both in the internet app itself and through the phone settings as well).

    Any thoughts? No, I have not done a factory reset (that will be the last resort; I would do this before I'd look at sending it back). And, I don't want an X, so I'm not looking for an excuse to get out from under my Inc.

    Note: I haven't tried to see if I have this issue yet in another browser (Dolphin HD, Skyfire, etc; I'll be trying that out this weekend). I'd been happy enough w/ stock, that I just hadn't been motivated enough to try any of the other browsers.

    Like I said, I love the phone and want to keep it, but I'd prefer my Inc to rock the AMOLED screen (so bright; our future LCD brother sounds like such a wash-out ;) )

    Thanks!
     

    Advertisement
  2. chris73d

    chris73d New Member

    Joined:
    Jun 1, 2010
    Messages:
    3
    Likes Received:
    0
    I'm glad I stumbled upon this. I have the same issue with the browser. Locks up completely, I have to pull the battery. It doesn't happen with all websites, drudgereport.com does it quite often.
     
  3. fortesquieu

    fortesquieu Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    1,079
    Likes Received:
    144

    I experienced it for the first time today. No biggie, nothing is perfect. As long as it doesn't lock up all the time throughout the day.
     

Share This Page

Loading...