Anyone know how to stop music from auto-playing?Support


Last Updated:

  1. starbai

    starbai Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    11
    Likes Received:
    0
    Hi guys.

    Got a nexus one and on it is Android 2.1 I believe?

    I plug my car's headphone style cable into the phone all the time to listen to internet radio and even the internal mp3's on it every once in a while

    The problem is the phone's music player starts all the time on its own and plays random music... OVER whatever internet radio app I may be using.

    Its so annoying and I can't figure out how to make it stop.

    Out of no where listening to iHeartRadio, or DroidLive, the Mp3 native music players starts and plays.

    I've read people saying use the drop down (notification) to go into the app, and hit pause, then the phone's back button to get out and that that particular order will stop it.

    BUT IT DOESN'T! at least not for me.

    One of the things I used my iPhone for more than even as a phone was internet radio through my car speakers... if I can't get this auto-play feature to stop, I may just put the phone back up for sale... its really irritating!

    Any help would be SERIOUSLY appreciated.

    Even if its instructions on how to delete the native music app and a suggestion for another 3rd party music app... anything... just HAVE to get rid of this auto play thing... please! :)
     

    Advertisement
  2. sourmilk

    sourmilk Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    94
    Likes Received:
    17
    Try this:
    From home screen go to: Menu>Settings>Applications>Manage Applications>Menu>Filter>All>Music

    There's a "Launch by default" setting. Try pressing “Clear defaults”
     
  3. starbai

    starbai Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    11
    Likes Received:
    0
     
  4. smitty24

    smitty24 Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    252
    Likes Received:
    3
    ha, i noticed this issue too and it was aggrivating. Since i didint listen to my loaded music often, i just deleted it. ALL. since baseball season is starting, and i have at bat '10, i can listen to a game when pandora isnt on....and if i have no signal, well i dont have entertainment...lol
     
  5. SnotF

    SnotF Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    454
    Likes Received:
    12
    Fwiw this appears to be a android issue; not a n1 issue. My friends Droid did it here the other day.
     
  6. MadFlava

    MadFlava Active Member

    Joined:
    Nov 2, 2009
    Messages:
    36
    Likes Received:
    2
    Ive found no way to fix this and its annoying as hell. I hope this is addressed in a future update. Android's media capability is its weakest point, hopefully they firm it up in the near future.
     
  7. starbai

    starbai Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    11
    Likes Received:
    0
    JGuys thanks for the reply. Sucks that there isn't a known fix for it. Is there options to fix this for guys with rooted phones that isn't available to normal nexus one's?
     
  8. AZBear

    AZBear Member

    Joined:
    Nov 6, 2009
    Messages:
    15
    Likes Received:
    1
  9. rasher

    rasher New Member

    Joined:
    Jun 2, 2010
    Messages:
    2
    Likes Received:
    2
    The cause is almost certainly related to using a regular 3.5mm TRS connector headphone. The phone will interpret jiggling the cord as button events from a headset.

    A widget to work around this problem by simply catching and discarding all such button presses (whether real or imagined by the phone) has been made and is available on the market: Reddit thread by the author
     

Share This Page

Loading...