Anyone notice that swype keyboard acts erratic when plugged into charger?Support


Last Updated:

  1. tagta3

    tagta3 Well-Known Member This Topic's Starter

    Joined:
    Oct 13, 2009
    Messages:
    62
    Likes Received:
    1
    When the phone is plugged into the ac charger, swype acts erratic when using it, as soon as I unplug from the charger, it swypes smoothly. Can someone verify this?
     

    Advertisement
  2. dr g

    dr g Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    589
    Likes Received:
    187
    I can verify this does NOT happen to me. Swyping this message on the charger as we speak and it's working flawlessly.
     
  3. maxr

    maxr New Member

    Joined:
    Jul 5, 2010
    Messages:
    1
    Likes Received:
    0
    Registered just to say that I occasionally have this problem. It's like Swype spikes around and thinks my finger jumps somewhere where it isn't. Only occurs when plugged in, and it doesn't do it all the time while plugged in. I usually just tap the buttons if I need to type something.
     
  4. tagta3

    tagta3 Well-Known Member This Topic's Starter

    Joined:
    Oct 13, 2009
    Messages:
    62
    Likes Received:
    1
    Yes thats exactly what I'm talking about! And it doesn't do it all the time when plugged into the charger either. I wonder if that update increased the sensitivity/threshold that it is picking up some kind of noise when we swype while charging.
     
  5. john_c

    john_c New Member

    Joined:
    Jun 15, 2010
    Messages:
    1
    Likes Received:
    0
    Mine has been acting erratic all the time lately on the touchscreen.

    Sometimes I can't even unlock the phone. Plugged in or not. I do notice more problems when plugged in though.

    Going to completely reset this thing, and see if we can figure out if it's HW or SW problems.

    Driving me nuts.
     
  6. Dannyboy22

    Dannyboy22 New Member

    Joined:
    Sep 11, 2010
    Messages:
    1
    Likes Received:
    0
    Just got a Siedio desktop charger for my EVO and I can not unlock the phone while it is charging in the cradle!
    I've restarted the EVO to clear any apps and still have the problem.
    Bummer since I like the charger, but as one poster put it, just open the kickstand and plug it in to the supplied charging cable.
     
  7. obinnaaj

    obinnaaj New Member

    Joined:
    Feb 16, 2011
    Messages:
    1
    Likes Received:
    0
    reseting my phone did not help, but I had the same problem...
     
  8. ovrrdrive

    ovrrdrive Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,215
    Likes Received:
    389
    I swype litterally everyday while plugged in charging and haven't noticed this issue...

    I play music while working on mine and it's always plugged into the usb on my pc so the screen doesn't lock. I text on it all the time with swype.
     
  9. Paulina0618

    Paulina0618 New Member

    Joined:
    Oct 11, 2010
    Messages:
    4
    Likes Received:
    0
    I just noticed this today. Had my phone since October of last year. The lines are erratic and unpredictable when plugged in and using swype. I tried restarting my phone to see if that would resolve it. When unplugged it seems to work fine. Very odd. I have a Samsung Vibrant on the original version that came with the phone.
     
  10. maximus192ad

    maximus192ad Active Member

    Joined:
    Jun 5, 2010
    Messages:
    39
    Likes Received:
    2
    Same for me ...
     
  11. DougFreeze

    DougFreeze New Member

    Joined:
    Mar 22, 2011
    Messages:
    2
    Likes Received:
    0
    It's the charger. This happens when the charger isn't powerful enough, usually an after-market charger.
    Either don't use the device while it's charging on THAT particular charger or just unplug it so it'll act normal while you use it and then plug it back in when you're done.
     
  12. maximus192ad

    maximus192ad Active Member

    Joined:
    Jun 5, 2010
    Messages:
    39
    Likes Received:
    2
    Odd. You would think the charger the EVO came with would be "powerful enough."
     
  13. find4u

    find4u New Member

    Joined:
    Aug 14, 2011
    Messages:
    1
    Likes Received:
    0
    It seems when my phone is plugged into the usb swype does not work very well and as an android developer that is a bit bad as I need to test on my phone and data entry is part of it. My phone is a Galaxy Ace s5830, so it sounds like a generic problem to android phones? This is my <a href="http://wepad-tablet-pc.org">tablet pc</a> site.
     
  14. antonio107

    antonio107 Well-Known Member

    Joined:
    Dec 30, 2011
    Messages:
    69
    Likes Received:
    3
    I found this thread on a google search. Second this. Plug it in, screws up. Unplug it, works fine. Samsung galaxy S II LTE, with the charger that came with it. Sorry to bump this, but it's good to know I'm not alone!
     
  15. astral trekker

    astral trekker Active Member

    Joined:
    Jan 19, 2012
    Messages:
    44
    Likes Received:
    9
    Same here guys, I hadn't really noticed that happening when my phone was plugged in, but I guess that's the case. it's happened with the older version of Swype I had AND the newest beta version of Swype.
     

Share This Page

Loading...