1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Anyone seeing the 4.2.1 Update?General


Last Updated:

  1. Caveman419

    Caveman419 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    623
    Likes Received:
    85

    Advertisement
  2. Dagr

    Dagr Well-Known Member

    Joined:
    Nov 27, 2011
    Messages:
    199
    Likes Received:
    29
  3. Caveman419

    Caveman419 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    623
    Likes Received:
    85
    Just an unlocked boot loader should not stop you from updating....but I make no promises ;)
     
  4. Caveman419

    Caveman419 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    623
    Likes Received:
    85
    I just had the update pop-up, so I selected restart & install. It rebooted into recovery (TWRP) and looked like it installed. I rebooted the system with no error messages. Opened the Settings > About Tablet and it still says 4.2 (not 4.2.1) and the build number is still JOP40C (not JOP40D), but I have a December in my Add Events for people in my contacts.

    I am rooted running stock with the newest TWRP recovery.

    Added: If I try and hit the Check Now button in System updates, I get system is up to date (LIAR!!!)
     
    Atma likes this.
  5. bd177

    bd177 Member

    Joined:
    Apr 16, 2012
    Messages:
    12
    Likes Received:
    5
    same thing happened to me.
     
    Caveman419 likes this.
  6. The_Superhoo

    The_Superhoo Well-Known Member

    Joined:
    May 12, 2011
    Messages:
    271
    Likes Received:
    19
    Im unlocked and rooted, selected update. After the downloading screen, it rebooted...and i get an error. Wont get past the Google screen.

    Error every time.

    Now, if i reset the device it wont give me the options for recovery Etc like it used to
     
  7. Caveman419

    Caveman419 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    623
    Likes Received:
    85
    Have you tried rebooting into recovery, wipe cache and delvik?
     
  8. The_Superhoo

    The_Superhoo Well-Known Member

    Joined:
    May 12, 2011
    Messages:
    271
    Likes Received:
    19
    It wont let me into recovery. When i get to the bootloader, sometimes it wont have the arrows to select anything other than "Start." When i CAN select "Recovery" it doesnt go into Recovery. It goes to the "Google" loading screen then same error screen it always goes to.

    Error screen is small open android with "No command" underneath

    EDIT

    Wtf? I Go To try again...and Android was loaded. So bizzare. Its working now
     
  9. Caveman419

    Caveman419 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    623
    Likes Received:
    85
    Glad to hear you are up and running again!
     
  10. chiph411

    chiph411 Well-Known Member

    Joined:
    Dec 10, 2011
    Messages:
    67
    Likes Received:
    38
    I downloaded the update and lost my custom recovery so I rerooted with the toolkit and all is well.

    Chip
     
    Caveman419 likes this.
  11. The_Superhoo

    The_Superhoo Well-Known Member

    Joined:
    May 12, 2011
    Messages:
    271
    Likes Received:
    19
    Hmmm looks like I lost custom recovery too.
     
  12. techrider62

    techrider62 Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    337
    Likes Received:
    49
    Running 4.2.1 and rooted
     
  13. Ravenwjf

    Ravenwjf Well-Known Member

    Joined:
    Jun 19, 2011
    Messages:
    64
    Likes Received:
    7
    I just received the 4.2.1 OTA update. I am unlocked and rooted.....but no custom recovery like CWM. I preserved my root with Voodoo OTA rootkeeper as soon as I unlocked and rooted out of the box. My tablet info is version 4.2.1 and build JOP40D after the OTA, so no issues with the install. I lost root after installing the update but I was able to get it back with Voodoo. I verified root with root checker and terminal emulator and installed a couple of apps to make sure they got root access. Everything is good. This has been the easiest device I have ever had to unlock, root and update.
     
  14. Dagr

    Dagr Well-Known Member

    Joined:
    Nov 27, 2011
    Messages:
    199
    Likes Received:
    29
    I'm still not seeing the OTA... I'm only unlocked. Stock recovery, not rooted. :( Will I just have to install manually? Sheesh.
     
  15. Caveman419

    Caveman419 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    623
    Likes Received:
    85
    I have downloaded the flashable update from droid-life and it fails every time. Not sure what is up.... I have tried wiping cache and delvik and still nothing.
     
  16. techrider62

    techrider62 Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    337
    Likes Received:
    49
    Try going into settings/apps/all and clearing the Google Service framework and than try updating again
     
    Caveman419 likes this.
  17. Caveman419

    Caveman419 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    623
    Likes Received:
    85
    Already tried that....no lick. Going to install a custom AOSP ROM.
     
  18. techrider62

    techrider62 Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    337
    Likes Received:
    49
    I didn't get the update right away, after I cleared the data and tried updating the update showed up by its self
     
  19. Caveman419

    Caveman419 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    623
    Likes Received:
    85
    I have gone through it twice now with the official Update.
     
  20. SagaX24

    SagaX24 Member

    Joined:
    Nov 28, 2012
    Messages:
    5
    Likes Received:
    0
    I want a Nexus 10 but have read that many apps crashes and problems, some blaming 4.2
    So, has the 4.2.1 fixed crash, freezes, people have been reporting?
    Is Nexus 10 now running smooth in general?
     
  21. techrider62

    techrider62 Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    337
    Likes Received:
    49
    I have had zero problems with any app on 4.2 or 4.2.1
     
  22. Caveman419

    Caveman419 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    623
    Likes Received:
    85
    I have not had any issues with apps 4.2 or 4.2.1 either on my Nex 10 or my GNex.
     
  23. tjreishus

    tjreishus Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    746
    Likes Received:
    94
    I had to do the procedure listed above 4 times in a row before the update showed up
     
  24. kristalsoldier

    kristalsoldier Well-Known Member

    Joined:
    Jul 6, 2011
    Messages:
    367
    Likes Received:
    35
    I just got the 4.2.1 update. I mean literally. It was a less than a minute affair... Though I notice no difference - at least as of now.

    Edit: I read that this update does not do much aside from fixing the month issue, but for some reason the interface feels a bit smoother and so does chrome. Pure placebo effect I suppose.
     

Share This Page

Loading...