Anyone tethering iPad?


Last Updated:

  1. IgnatiusTheKing

    IgnatiusTheKing Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    64
    Likes Received:
    5
    Do you guys think it's easier to root the EVO and use the free hotspot or jailbreak the iPad and use PDAnet to share a bluetooth internet connection?
     

    Advertisement
  2. dan330

    dan330 Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    11,473
    Likes Received:
    3,126
    root evo... give you hotspot for other devices too. and other great mod for the phone.
     
  3. IgnatiusTheKing

    IgnatiusTheKing Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    64
    Likes Received:
    5
    Thanks, but I'm just talking about ease, not feature set. If anyone who has done both (root EVO and jailbreak iPad), which process was simpler/quicker/less painful/etc.?
     
  4. lordofthereef

    lordofthereef Well-Known Member

    Joined:
    Nov 11, 2010
    Messages:
    3,132
    Likes Received:
    369
    How old is your EVO? If it isn't the newest release, you have a one click root. If it is (what I have), you have to do it manually. I didn't consider this hard, per se, but it is obviously more work than a one click root.

    What you want is a software number lower than 3.30.x for it to utilize a one click root. This is found under the software information tab. (settings>about phone>software information)
     
    IgnatiusTheKing likes this.
  5. IgnatiusTheKing

    IgnatiusTheKing Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    64
    Likes Received:
    5
    I've had it since July. The software number is 3.29.651.5.
     
  6. lostang

    lostang Member

    Joined:
    Nov 28, 2010
    Messages:
    5
    Likes Received:
    1
    i just did this (rooted my evo) was a little scared but it took less then 1/2 hour using write up on this great forum and tether works great.
     
    IgnatiusTheKing likes this.
  7. rkkeller

    rkkeller Well-Known Member

    Joined:
    Oct 25, 2010
    Messages:
    588
    Likes Received:
    105

    Both are a single click. The only difference is on your EVO there is no new app store like Cydia. You use the same Android Market like before.
     
    IgnatiusTheKing likes this.
  8. RoboMonkey

    RoboMonkey Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    1,194
    Likes Received:
    114
    Use my rooted evo as a 4g hotspot for my iPad all the time at work. Only issue is I get a lot of disconnects between the two and have to stop and start wireless tether. I've been thinking og dumping my evo and getting a pre paid dumb phone and going with a ispot iPad combo. It's only $25 a month for unlimited data.
     
  9. SoSickSilvia

    SoSickSilvia Active Member

    Joined:
    Sep 26, 2010
    Messages:
    29
    Likes Received:
    4
    finally found a working wifi tether today. tried the one from the market a couple weeks ago and it worked for the first time then didnt work after that. today i needed tethering so found a thread stating i needed to find a different wifi tether (barnicle wasnt working either). the working wifi tether was something like "pre12" or something like that. anyways speeds are suprisingly good even on 3g.
     
  10. chris5290

    chris5290 New Member

    Joined:
    Dec 6, 2010
    Messages:
    3
    Likes Received:
    0
    How are you avoiding the $30 monthly fee for the wifi hotspot on the evo?
     
  11. rkkeller

    rkkeller Well-Known Member

    Joined:
    Oct 25, 2010
    Messages:
    588
    Likes Received:
    105

    Try another version of WT, there are a few experimental copies around. I have
    tried most of them and don't usually have any problems until around 30-40 minutes of use or around 500 megs of data downloaded.
     
  12. dan330

    dan330 Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    11,473
    Likes Received:
    3,126
    do a search on 2 things....

    1. "root" your evo
    2. "wifi tether" in the market
     
  13. TeamPEZ

    TeamPEZ Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    193
    Likes Received:
    24
    Hmm... I can't get my non rooted EVO to tether up for my iPad... Argh. All I want is wireless tethering without having to pay :)

    Please send me a private message with any ideas! Thanks!
     
  14. dan330

    dan330 Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    11,473
    Likes Received:
    3,126
    you have to root it!!! or pay for service!!!
     
  15. flyjbaker

    flyjbaker Well-Known Member

    Joined:
    Oct 17, 2009
    Messages:
    1,192
    Likes Received:
    266
    the end!
     
  16. TeamPEZ

    TeamPEZ Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    193
    Likes Received:
    24
    There are people on here saying they have wireless wifi without without having to root and pay ... so are you telling me they are not telling the truth?
     
  17. dan330

    dan330 Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    11,473
    Likes Received:
    3,126
    when the EVO first came out... Sprint let first wimax phones try out the hotspot for a month. it may have been a way for sprint to test the new tech out... iron out the bugs..

    but i think they have closed that off now.
     
  18. TeamPEZ

    TeamPEZ Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    193
    Likes Received:
    24
    ok, I give up ... I know there is a one-click root button that will bring me to the darkside ... where can I find that?
     
  19. dan330

    dan330 Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    11,473
    Likes Received:
    3,126
  20. rkkeller

    rkkeller Well-Known Member

    Joined:
    Oct 25, 2010
    Messages:
    588
    Likes Received:
    105


    unrevoked

    Use the top option, Unrevoked 3.
     
  21. TeamPEZ

    TeamPEZ Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    193
    Likes Received:
    24
    I dl the file, but it says "no application can be found to open this file."
     
  22. flyjbaker

    flyjbaker Well-Known Member

    Joined:
    Oct 17, 2009
    Messages:
    1,192
    Likes Received:
    266
    Hey Pez, go to this thread and follow it step by step. The actual rooting of the phone is very easy. It is getting the drivers installed and working that can be a PIA. And also, if your phone is software version 3.30, it is not rootable...YET. I just got a tweet from Unrevoked saying they are VERY close!

    Good luck and welcome to the darkside.

    http://androidforums.com/evo-4g-all-things-root/194918-rooting-dummies-extras.html
     
  23. Ark.Bishop

    Ark.Bishop Member

    Joined:
    Dec 22, 2010
    Messages:
    8
    Likes Received:
    0
    I was able to root my EVO and have downloaded Android tether. The iPad is able to see and join the Android tether network however once in it, it will not connect to the Internet. The message I am getting is "You are not connected to the Internet.
    Ok so I have followed the steps and the time the iPad is on the android network, I go to the Wireless Tether access control. I have pressed enable/disable and am not getting any prompt/notice that the iPad is trying to access the phone network. At the settings screen I have the following:
    Enable Access-Control Unchecked
    Change LAN-Network 192.168.....
    Client Notification Mode. None
    Change Channel. Channel 06
    Enable WiFi Encription. Unchecked
    Use Bluetooth. Unchecked

    Not sure where to go at this time as every time I attempt to access the Internet I get the not connected to Internet message.

    Thanks in advance.
     
  24. toomuchgame441

    toomuchgame441 Well-Known Member

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
    Why use an iPad when you have an Evo?...
     
  25. flyjbaker

    flyjbaker Well-Known Member

    Joined:
    Oct 17, 2009
    Messages:
    1,192
    Likes Received:
    266
    Hey Bishop, this version of Wireless Tether seems to work better for most folks.....give it a try...

    [link removed]
     

Share This Page

Loading...