Anyone with the Milestone on Telus able to receive text pics?Support


Last Updated:

  1. uncledeadly

    uncledeadly Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    My wife and I both got Milestones about a month ago. So far so good; we're trying to keep up with the kids on technology. :p

    Anyways, we discovered we're unable to receive texts with pics, but are able to send them to iphones users (who can receive them). I asked about it at the Telus store, thinking it was a setting or something, and she said "smart phones can't receive pics by text, you have to email them". :confused: Doesn't really sound right... The choice to send a pic by text is an option in the menus, and it seems from reading the forums here that at least in the US, it's possible with the droid.

    So is this a Telus issue? No big deal, we're just wondering what's up. Even our daughter with a non-smart phone can send/receive pics by text. :rolleyes:
     

    Advertisement
  2. Redsnapper

    Redsnapper Member

    Joined:
    Nov 23, 2009
    Messages:
    16
    Likes Received:
    0
    I'm on Telus and I can send and receive pics on my milestone. What they told you is true for Blackberry's on Telus but not all smartphones.
     
  3. uncledeadly

    uncledeadly Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    hmmm, interesting. So any suggestions? We've scoured the menus and settings both from the home menu and the menu within Messaging, looking for something that might be preventing the receipt of pics, but aren't having any luck... :confused:
     
  4. Brendanmurphy

    Brendanmurphy Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    403
    Likes Received:
    16
    Yes you can text it. Open up a thread and hit menu hit attach it will open the gallery hit a picture and it will convert the message to an mms and add your text and send
     
  5. uncledeadly

    uncledeadly Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    yeah, we know how to send texts with pics attached as we've sent them to other people, we just aren't receiving them when we send to each other. No notification, nothing.
     
  6. Redsnapper

    Redsnapper Member

    Joined:
    Nov 23, 2009
    Messages:
    16
    Likes Received:
    0
    Talk to Telus sounds to like its on their end
     
  7. Brendanmurphy

    Brendanmurphy Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    403
    Likes Received:
    16
    So you send but you don't receive? That would be a telus problem. I know since ive switched to Telus i have had problems not receiving voicemails that were left and even some phone calls. There network is new so i expect this and i did port my number in which could cause some more problems.
     
  8. uncledeadly

    uncledeadly Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    Thanks for the info. Now that I know it's capable, I've called the Telus helpline. First tech wasn't very helpful. Did soft reset did a test message - nothing changed. Went online and saw that the text pics were received to each of our phone's accounts, the notifications are just not getting through to the phones. We cleared out those pics and she wanted me to do a hard reset but I don't want to lose all my settings if I don't have to (she didn't sound too confident that would actually do anything). She's put in a ticket to the next level of technical assistance, so hopefully its something they can just reset from their end.

    Wierd! Not a huge deal, but I'm out of town right now and it would be handy to be able to send quick pics back and forth without accessing the email.
     
  9. uncledeadly

    uncledeadly Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    bump....anybody have any input to this problem....still nothing back from dear Telus...awesome service!
     
  10. uncledeadly

    uncledeadly Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    Called them today for an update, and they said our trouble ticket was escalated and has been linked to a "known existing issue" and they are "working on it". She said it is likely a programming issue with one of their servers? Anyways, they offered a $50 credit on our account to make up for not having that service since we got the phones... I'll take it. ;) Still would like to receive text pics though. :mad:
     
  11. DroiDoM

    DroiDoM Member

    Joined:
    Jul 11, 2010
    Messages:
    5
    Likes Received:
    0
    Hi!

    After Googling my problem and finding this thread, I called Telus about the same issue (And i also have the Milestone).

    There was indeed a few server side errors, they did a reset on their side... but... BUT, i felt a bit stupid when the guy asked me: Are you on the 3G network or via Wifi?...


    D'oh! ;) I switched back to 3G and received the txt msg with the picture.

    Oh and, I asked him if he had any information about Froyo 2.2... and the answer is no :(
     
  12. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    I think there are a few threads about this and there was a post with a link to Motorola Forums. Telus Milestone is getting GroYo early next year or something like that.

    Check this link:

    Motorola Update News
     
  13. TelusMilestone

    TelusMilestone Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    663
    Likes Received:
    35
    Ya that is weird as I'm on Telus and own a Milestone and only have problems sending to crackberry customers sometimes... not always... so stupid
     
  14. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    If you send it to everyone and everyone receives it, but not BlackBerry users, then it is their fault noto yours.
     
  15. TelusMilestone

    TelusMilestone Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    663
    Likes Received:
    35
    I fully agree with that however they do receive pictures form other users just not me at the time. When I say it's their blackberry they get all upset saying that Blackberry is so much better then Android phones etc bla bla bla so being passive I let it go and send them pictures through email lol.
     
  16. uncledeadly

    uncledeadly Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    DroiDom, very interesting! I will phone Telus again and ask about their server reset issues. We are both always on 3G, so as not to slow down our wifi at home, so that's not the issue for us. We both recently did the 2.1 update and were anxious to try to text pics again to see if the glitch was fixed, but no. I can text a pic to my DD who doesn't even have a smart phone, and she gets it. But we can't receive one from her, or anyone. Frustrating!
     
  17. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Have you checked you APN settings? These also include settings for MMS and if they are not correct you will not receive those messages.

    Plus check you have the Auto-retrieve option checked in Messaging unders Settings.
     
  18. uncledeadly

    uncledeadly Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    Auto-retrieve is on... I could ask Telus about the APN settings.
     
  19. TelusMilestone

    TelusMilestone Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    663
    Likes Received:
    35
    Settings->Wireless & networks->Mobile networks->Access Point Names

    In the APN section it should say below TELUS--> sp.telus.com for the APN.
     
  20. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    May not be enough. You need the full settings including MMS server.
     
  21. TelusMilestone

    TelusMilestone Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    663
    Likes Received:
    35
    Ahh not sure of those I will look them up tomorrow when I am at work! Gone home for the day yay!
     
  22. GlitchZero

    GlitchZero Well-Known Member

    Joined:
    Jul 17, 2010
    Messages:
    142
    Likes Received:
    12
    *True for their CDMA BlackBerry's. Any of the HSPA BlackBerry's (Pearl 9100, Bold 9700) can send and recieve MMS just fine.
     
  23. monsterduc1000

    monsterduc1000 Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    116
    Likes Received:
    13
    bump. Just like the OP, I can't receive mms pictures. I can send them, but I can't receive. Is there a setting I need or they need to turn on in order for this to work? I have looked through the settings and tried different things, but nothing worked. Please help.
     

Share This Page

Loading...