Anyone's alarm not going off?Support


Last Updated:

  1. Sasquatch

    Sasquatch Well-Known Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    82
    Likes Received:
    6
    My alarm which I rely upon to get up in the morning isn't consistent. Do I need to set it on "desktop" to make it work?
     

    Advertisement
  2. Callahan

    Callahan Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    109
    Likes Received:
    14
    Mine's set on 6AM as a 5 day alarm and has worked fine so far in its default location.
     
  3. JoePT

    JoePT Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    230
    Likes Received:
    13
    I'm pretty sure mine didnt go off this morning either...woke up 25 min. late. This is the 2nd time it has happened...sometimes it works, sometimes it doesnt. wtf???
     
  4. Rubik76

    Rubik76 Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    546
    Likes Received:
    158
    People have reported all kinds of issues with the Sense alarm clock. Personally I have had no issues (although I rarely use the alarm clock).

    Make certain your alarm volume is on (go to the select alarm sound in an alarm and volume up).

    EDIT:
    AudioManager is a great way to keep tabs on volume levels (assuming that's the issue): http://www.androlib.com/android.application.com-smartandroidapps-audiowidget-wnq.aspx

    Also, I have heard speculation that certain apps may interfere with the alarm clock, but haven't looked into it too much.
     
  5. bowerman

    bowerman Guest

    If your using a task killer, make sure its not "killing" your alarm... Task killers are usually the cause for alarms not working!
     
    jerksmile likes this.
  6. redworm

    redworm Active Member

    Joined:
    Apr 27, 2010
    Messages:
    30
    Likes Received:
    4
    SAME THING! First few days the alarm refused to go off. However this morning it did go off? WTF? Are we that tired from playing with our phones until dawn that we simply sleep through it? LOL
     
  7. crimton

    crimton Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    1,055
    Likes Received:
    180
    there are 3 alarms well alarm 1 wouldn't go off so i just switched to alarm 2 and changed it to the appropriate time and it worked. not sure why this worked, maybe i did use a task killer and killed it. i'm gonna lay off killing tasks however i do like the called system monitor or system something it lets me see how much memory processes are using and the clock speed my cpu is running at.
     
  8. Millwright1607

    Millwright1607 Member

    Joined:
    May 2, 2010
    Messages:
    13
    Likes Received:
    1
    I have mine set for 7 days a week and it is inconsistent when it works. I use task killer, so I will pay more attention to that and look at the sound levels.
     
  9. whiteacre

    whiteacre Member

    Joined:
    Apr 14, 2010
    Messages:
    21
    Likes Received:
    2
    "Bedside" program does a great job if you charge the phone overnight - dim large-numbered clock, alarm can be any mp3 you choose, and it goes off on schedule with an time setable snooze button. I have no connection with the author, but it is a great program
     
    sail4fun201 likes this.
  10. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    Mine's not going off right now, but it's set for 7:30AM, which it has been going off at every morning for the past 3 mornings...
     
  11. superchaos

    superchaos Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    486
    Likes Received:
    36
    Works flawlessly on my Incredible and my Eris. It is either a conflict with another program or user error.
     
  12. Sasquatch

    Sasquatch Well-Known Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    82
    Likes Received:
    6
    I really don't think it's user error..it's pretty easy to use...maybe I'm task killing it? I'm going to try the bedtime thing tonight as the display never sleeps.
     
  13. myers6mm

    myers6mm Guest

    Yeah, I learned after the first night to uncheck "Clock" from "Advanced Task Killer". It's worked perfect since!
     
  14. floorit

    floorit Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    116
    Likes Received:
    30
    mine doesn't work either! woken up late a few times because of it. i even tried setting 3 alarms in a row hoping one would work, none did. but i'll try the taskkiller idea of making sure clock isn't checked.
     
  15. Sasquatch

    Sasquatch Well-Known Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    82
    Likes Received:
    6
    myers...that is exactly what was happening, I figured it out...I was having ATK killing everything (including itself). I just reset my alarm which relaunched my clock. When I then launched ATK, I just had it ignore clock (but still kill itself). A couple test runs show that it is leaving the clock alone.
     
  16. mochapenguin

    mochapenguin Member

    Joined:
    May 2, 2010
    Messages:
    18
    Likes Received:
    0
    Same here, I have a M-F 6:15 alarm, worked fine yesterday but didn't go off today. I do use ATK so I bet that's it. Gonna set a backup just in case, but that makes sense. Thanks for the tip.
     
  17. R0llTide

    R0llTide Well-Known Member

    Joined:
    Mar 12, 2010
    Messages:
    71
    Likes Received:
    9
    Same here for me. I have not had problems with the alarm app.
     
  18. pncntigger

    pncntigger Member

    Joined:
    Apr 15, 2010
    Messages:
    8
    Likes Received:
    0
    I had problems with my G1 back in the day and my INC didn't go off this morning either. Reboot phone and will hope it works tomorrow lol
     
  19. bowerman

    bowerman Guest

    Glad I could help! :p
     
  20. czm2000

    czm2000 Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    134
    Likes Received:
    17
    I solved it for me.

    Thats too funny I thought i thought i was the only one. The first few mornings when i woke up late it just caused me to have to rush around. But this morning i was an hour late to work because of it so i decided i'm figuring out what's wrong.

    It turns out the clock runs as a separate app and ATK was killing it on me. I have ATK set to auto kill every hour and so I would check the alarm when I went to bed but an hour later the clock app would get shut off by ATK and in turn the alarm wouldn't work.

    I added the clock to Advanced Task Killer's "ignore list" today. I then test it several times and the problem was solved.

    Hope this helps you too.
     
  21. ac29593

    ac29593 Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    131
    Likes Received:
    7
    Yes, make sure to long press the clock and add it to the ignore list in the task killer. Simply checking the clock is not enough, since if it is idle for a certain period of time (I heard somewhere 8 hours) the task killer will kill it anyway.
     
  22. woop

    woop novacane (OFWGKTA) VIP Member

    Joined:
    Feb 7, 2010
    Messages:
    5,053
    Likes Received:
    1,542
    Almost 90% of the people having alarm clock issues are because of a task killer, it is NOT sense's fault that your task killer is killing everything.
     
  23. kkl1993

    kkl1993 Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    240
    Likes Received:
    90
    u r most likely killing it. i had the same problem then realized that i was killing the Clock and it screws it up. just put CLOCK in the ignore list and it will work fine.
     
  24. rabernet

    rabernet Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    259
    Likes Received:
    25
    I also put the clock on ignore in task killer, but someone else also said to let your phone go to "sleep" on its own as well, don't force the screen to sleep. Don't know if that also contributes or not.
     
  25. bryn987

    bryn987 Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    120
    Likes Received:
    5
    mine did not work the first day but it does now. I also use the night mode
     

Share This Page

Loading...