Anyway to add your password to voicemail?Support


Last Updated:

  1. frost

    frost New Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    1
    Likes Received:
    0
    In all of my other phones there was a way to add a pause and then your password to the autodial for your voicemail. Is there a way to do that on the incredible?

    Thanks
     

    Advertisement
  2. EagleBoy

    EagleBoy Active Member

    Joined:
    Feb 28, 2010
    Messages:
    27
    Likes Received:
    8
    Easy.. Menu-Settings-Call-Voicemail Settings-Voicemail Number.

    :)
     
    appleaj likes this.
  3. lgldrgdlr

    lgldrgdlr Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    717
    Likes Received:
    192
    ^^or that^^

    create a contact for voicemail and add a "p", your password then # after your number.
     
  4. dB Zac

    dB Zac Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    313
    Likes Received:
    10
    I would add that you want to insert 2 to 3 pauses between the phone # and the pass key
     
  5. cortland1998

    cortland1998 Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    192
    Likes Received:
    99
  6. jiggaDROID

    jiggaDROID Well-Known Member

    Joined:
    May 23, 2010
    Messages:
    114
    Likes Received:
    11
    I tried both methods, adding a 'p' for pause, and also the method in the video of just a comma and my password. It takes forever though before the handset sends the numbers. The lady repeats the request of my password 2-3 times before it is finally sent. Can this be shortened to send after say like a 3 second delay (I had a blackberry before and it worked flawlessly on there, only thing on blackberry i liked better though). Also, what does the 'W' option on the keyboard stand for? I just don't see the point of using this feature unless the delay can be significantly shortened.
     
  7. cortland1998

    cortland1998 Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    192
    Likes Received:
    99
    I had this happen to me a couple times and I think I know the reason. Try it again with the comma, just make sure your screen doesn't turn off until sending the tones. I think by putting the phone to your ear immediately, it causes it to not send the tones. Then, when you pull the phone away from your head to see what's going on, it sends the tones. This is only a guess...
     
    jiggaDROID likes this.
  8. Bundy

    Bundy Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    250
    Likes Received:
    44
    Why not try Youmail? It's a free visual voicemail program that gives you a lot of customization options. I used VZW VM for a while because I wasn't sure about using a third party for it, but now that I do, I wouldn't use anything else.

    Visual Voicemail For Your Phone | YouMail
     
  9. jiggaDROID

    jiggaDROID Well-Known Member

    Joined:
    May 23, 2010
    Messages:
    114
    Likes Received:
    11
    Hey man, thanks for the tip, that worked.. Still pretty annoying though. Also dumb they didn't think that through that if it's on your ear it won't send. I'm not a huge fan of those 3rd party visual voicemail apps.. they tend to feel like they completely override the vzw voiecmail so it makes me nervous
     
    cortland1998 likes this.
  10. terryzx

    terryzx Well-Known Member

    Joined:
    May 9, 2010
    Messages:
    51
    Likes Received:
    4
    You could use YouMail and when you call it, it will automatically have done that if you call from THAT linked phone
     

Share This Page

Loading...