anyway to disable screensaver in multimedia dock???


Last Updated:

  1. FUCCO

    FUCCO Well-Known Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    122
    Likes Received:
    6
    When i put my droid in the multimedia dock after a few minutes i get a floating clock screensaver. If i touch the screen it will go away but just return soon there after. Anyway to perm get rid of the sceensaver?
     

    Advertisement
  2. sherri

    sherri Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    1,166
    Likes Received:
    501
    If you are running 2.1, that shouldn't be. You must have installed the Nexus 1 ported clock dock. When you dock your phone, go the the pull down screen. You should have a choice of 2 docks (Multimedia Station or Clock). The Multimedia station is the standard, and will not screen time-out...

    Hope this helps...
     
  3. FUCCO

    FUCCO Well-Known Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    122
    Likes Received:
    6
    i am actually runnin 2.2 but it also did it with 2.1. I have it defaulted for the "clock" mode becuase it is much dimmer even after hitting the dim button but it still runs the screensaver.
     
  4. sherri

    sherri Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    1,166
    Likes Received:
    501
    That is the nature of the "Clock" Application. It reverts to a digital clock widget. The original dock does not do this, but you are correct, the "Clock" dock is MUCH darker when you hit the "dim" button.

    Since you use Froyo, can you tell me if it corrects the problem with the backlights remaining lit? I end up turning the entire screen off (making the dock useless at night) because these lights are so bright!
     
  5. nstallion

    nstallion Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    1,152
    Likes Received:
    136
    The backlights on the 4 touch buttons turn off when you hit the dim screen button on the dock (clock) in 2.2.

    Also that screen saver type thing is there to prevent the still image of the clock being burned into the LCD panel.
     
  6. Vita

    Vita New Member

    Joined:
    Aug 17, 2010
    Messages:
    1
    Likes Received:
    0
    I am having a similar problem. I recently updated my Motorola Droid to version 2.2 and the screen brightness changed when docked on the multimedia station. Even in night mode when it starts the screen saver mode the background is still so bright I had to turn it away from my bed which defeats the purpose of using it as an alarm clock. Any suggestions?
     
  7. Lock-N-Load

    Lock-N-Load Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,309
    Likes Received:
    195
    to the OP...

    trust me, get the app Alarm Clock Plus V2 and it replaces the stock clock & looks the same and functions the exact same BUT there is a setting to turn off that stupid screen saver (plus it has a bunch of other cool features).
     
    tigher and JayBirdHawaii like this.
  8. avol

    avol New Member

    Joined:
    Aug 21, 2010
    Messages:
    3
    Likes Received:
    0
    Just d/l and recommend this one too. One of the others mentioned wasn't listed. Another didn't work on my phone. Ugly green floating clock is now gone. :D
     
  9. majorsmackdown

    majorsmackdown New Member

    Joined:
    Aug 24, 2010
    Messages:
    1
    Likes Received:
    0

    Uhhh.... LCD panels don't burn in. Ever.
     
  10. Droidysseus

    Droidysseus Member

    Joined:
    Jun 7, 2010
    Messages:
    6
    Likes Received:
    1
    To get the screensaver to go away while in the Multimedia Dock, go to Settings->Applications->Development->Stay Awake, looks like it dims somewhat but isn't going black on me.

    Will go back to screensaver if you keep it on the multimedia dock screen, if you have any other app running in the front, it will stay on that app.
     
  11. clintiepoo

    clintiepoo Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    144
    Likes Received:
    7
    They actually do, but it's not permanent.
     

Share This Page

Loading...