AOL not sending email on Droid IncredibleSupport

Last Updated:

  1. Hk996

    Hk996 Active Member

    My AOL email stopped sending on my Incredible. This happened when I first got the phone when I went in to put my name on the user, but I changed the password and it seemed to work fine. Not sure what I did this time, but a couple weeks ago it stopped sending again. I have always been able to receive mail though. I tried deleting the account and creating it again, a few weeks ago, I gave up, but the next morning it worked again so I thought maybe it was a system thing. I don't always send emails, so I am not sure when it stopped again. Today, I tried to send a email and it won't again. I always get the "unable to send email" "the account setting is incorrect (AOL)" message. This will take me to the account settings tab, it seems to verify the account every time, but when it sync's the error will come up again.

    I also have a yahoo account set up in "mail" and that account is fine. This is starting to get frustrating... any help will be appreciated.

  2. illusionz

    illusionz Well-Known Member

    Maybe it's time to switch to gmail.
  3. spence341

    spence341 Well-Known Member

    I had the same issue with Yahoo mail. It said my password was wrong. I downloaded the Yahoo mail program and it all works again. It also is easier to read and it has its own notification symbol like Google does.
  4. Hk996

    Hk996 Active Member

    I have a gmail and yahoo that works on the phone... but I use the AOL the most. Thing is, is it used to work :mad:
  5. illusionz

    illusionz Well-Known Member

    It must be a server side problem (problem on AOL's Side)
  6. Hk996

    Hk996 Active Member

    well, the email started working again... random. I was sending myself test emails from my yahoo to aol, and all afternoon it wasn't sending, then started again at night. If it is a aol server problem, why would it keep working on and off?
  7. Hk996

    Hk996 Active Member

    So, email stopped again this morning :-(
  8. RustyShackelford

    RustyShackelford New Member

    I've had a similar issue. My mail worked great on my phone for several months, and then when I changed my password, it stopped being able to send. It is always able to download email, just not send it. I've noticed that it does work to send the email when I'm connected to wireless rather than using 3G/4G cell service.

    I'm wondering if when yours randomly works it is because you are connected to wireless.

    If anyone finds a fix for this I would be interested, but at the time, to me, it seems to be a problem with Sprint. (and i've been too lazy to call them)
  9. Big Calhoun

    Big Calhoun Well-Known Member

    I've been having the same issue as of late. The common thread seems to after changing the password. I don't remember the exact circumstances, but when I logged into AOL from a laptop one day, I was prompted to change my password. I did and thought nothing of it. Since then, my Incredible will receive e-mails but not send. The account verifies and downloads just fine, but can't get anything sent out. Anyone figure out a fix for this yet?

    Definitely not a carrier issue and I have a feeling it was to do with the PW change.
  10. Hk996

    Hk996 Active Member

    Well, mine has been working for a while now... also, after froyo. Thing is, when I was screwing with it while I had problems, I clicked something and now my email sends emails automatically to suspected spam emails so I get "mail delivery subsystem" emails all the time... kinda bugs, but at least it's working for now.
  11. Big Calhoun

    Big Calhoun Well-Known Member

    The plot thickens...

    I'm doing some work on my Incredible today and decided to look at the e-mail issue again. Accessing AOL from a computer, I changed my e-mail password back to what it was originally. I then readded my AOL count to the device and now everything is working fine, sending and receiving.

    So my thinking is A., it definitely was related to changing my password originally and B., there has to be a file somewhere on the device that is not getting deleted or overwritten properly when deleting e-mail settings.

    One of these days I'll sit down and try to figure out what file could be causing the issue. But I have more pressing things to deal with (memory management issues).
  12. NCTriguy

    NCTriguy New Member

    Sending AOL worked great for a year, and now doesn't. I didn't mess with PW. After reading these posts, I will try to reset PW though. And when that doesn't work maybe I'll finally switch to gmail.
  13. Mud Pie

    Mud Pie Member

    I had the exact same problem on my Eris, and yes, I have AOL mail, also. I did a factory reset on my Eris, but when I added my AOL mail, it auto-filled some areas, meaning a factory reset doesn't actually factory resest everything like one is led to believe....

    Ironically, I had changed my AOL password on my PC and changed it on my Eris, it worked for a few days then started acting up. Never thought the password change could be the culprit. I must've deleted/added my AOL mail account at least 15-20 times.

    I just gave up and began using the 'net to check my AOL mail.

    It cleared up on it's own. Frustrating as all get-out, but it cleared up.....eventually.

Share This Page