AOSenseP Hybrid ROM


  1. HaydenM

    HaydenM Well-Known Member

    What error code are you getting? I am on the same phone and carrier .
  2. HaydenM

    HaydenM Well-Known Member

    It is nice to see someone else that puts out an effort to fix or tweak something if they have a problem. There was an issue with some of the gapps on the kingdom zip and I needed to be able to flash the multiple systemui files separately because there are different tweaks in each one and I don't have the time or knowledge of how to combine them. The systemui with the status bar and settings mod is very sensitive to any mod and will not work unless it is flashed on top of the unmodded status bar. Thanks for your input on this and I'm sure others would find the zip useful if you want to post it. Just to say it again all of this is jacked from other mods, roms and tweaks, just lost track
  3. doubledragon5

    doubledragon5 Well-Known Member


    Under the epst menu I can not change a thing period.. I also do not get any data, the phone itself works.. My only suggestion is you probably should have had a few people test it for you before putting it out.. That way you will have more than one person give you feed back on what does and doesn't work.. I'm always looking for new roms to try.. Sorry if I'm being a little harsh, but that is who I am sometimes noting personal.. I will say on first boot, this phone is a lot faster than some roms I have tried..
  4. HaydenM

    HaydenM Well-Known Member

    There are 4 more downloads of one zip than the other and one will not work without the other....Travis....do you know how to combine the two? The systemui part is the problem I have no idea on... would probably have to be recompiled
  5. doubledragon5

    doubledragon5 Well-Known Member

    If I had the time or knowledge, I would try to fix it my self.
  6. Travisholt92

    Travisholt92 Well-Known Member

    im sending it to you in a private message for you to debloat.
  7. HaydenM

    HaydenM Well-Known Member

    I'll see what I can do...I apologize for the above comment....just got home from work. Just a dumb question, but did you turn on Data in the status bar pull down menu? It would be one of the toggles on top which I'm not sure if you have to add them in settings or if they come pre-installed there....That is the only way to turn DATA on.....
  8. doubledragon5

    doubledragon5 Well-Known Member

    Yup, but still no go.. I enjoy trying different things when they come out.. I'm just trying to point out that some times this just don't work as intended.. If I have problems in the future, I will pm you instead of posting it here on the open forum..
  9. guyphs

    guyphs Well-Known Member

    I'm on Boost
  10. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Folks, I've had to edit some posts and remove others. If you've issues with the ROM, post in a constructive, polite manner and I'm sure the dev will do what he can to resolve.

    Attack issues, not each other.
    lunatic59 and scary alien like this.
  11. MIGzNYC

    MIGzNYC Well-Known Member

    Nice looking Rom... Very lite!

    3 probs I came across...

    1...Can't turn on WiFi
    2... Can install or update in playstore (error code -115)
    3... Apps can't get su rights... Tried updating the su binaries and dat fails (says there's no previous su binaries installed)

    I followed installation exactly as posted...

    Edit: I'm on boost and previous Rom was 2fasts fuzion...

    Edit 2: I redownloaded, md5 checks, I've also cleared market data, and fixed permission thru cwm
  12. cookiefrog

    cookiefrog Well-Known Member

    Vdd changes on the kernels published by 2fast4u88 is done only in 25mv increments. Read the kernel posts.
  13. cookiefrog

    cookiefrog Well-Known Member

    A few things I would like to mention.

    1.It is just proper to notify another dev if you are going to use some of his work or borrow some of it for another ROM. It is not mandatory but just a good thing to do if you know what I mean.

    2.I have read some bashing on these posts regarding this ROM. Personally I have not tested it and doubt I will, mostly because I tend to run what I either develop myself or my team develops. That being said, I do not think it is good to discourage the OP when he is trying to release something for the community. I can think of myriads of issues I encountered and had to figure out when I began working on ROMs. It is not easy, and allot of you guys can be a real tough crowd. Also this phone is multi carrier which posses some complexities.

    If the OP is trying to share something and anyone is encountering issues then it would be the the benefit of everyone to describe the issue and allow him time to figure it out. It can be frustrating dealing with 2 or 3 people screaming with short tempers about certain things.

    I for one am encouraged to see others taking an interest in publishing a ROM. This is his first (I think he said it was) try at getting this out. How discouraging if he is put in the chopping block non stop and hacked to pieces. And what about the next up and coming person wanting to do this and sees this massacre?

    :)
  14. cookiefrog

    cookiefrog Well-Known Member

    To recompile you would need to build from source, this being a ROM with ports and mixed from various sources of does not apply . I think you need to get acquainted with the file structure of a flashable zip file and go from there.
  15. HaydenM

    HaydenM Well-Known Member


    You may want to make sure that in your system app folder that you have an apk named DrmProvider.apk as well as the default storage container apk. I show both files in my copy of the ROM but they may not have installed right on your phone for some reason
  16. I'm having the same problem as Farru503. I get "Unknown error code during application install: "-110"

    additional info: Trying to download over 3g, not wifi (and I believe I had wimax turned off before flashing the 2nd zip. I also tried the "fix permissions" in recovery, that did not work.
  17. HaydenM

    HaydenM Well-Known Member

    see the previous post....DrmProvider and default container service

    If those files are missing then copy them into your system app folder

    If they are there try to reinstall them using your titanium backup copy or recopy them into you system app folder
    pedoublenizzle likes this.
  18. HaydenM

    HaydenM Well-Known Member

    I'm going to reupload the kingdom.zip shortly

    May be tomorrow....working on some more mods
    avi8721 likes this.
  19. avi8721

    avi8721 New Member

    Hi HaydenM,

    Thanks a ton for such a nice rom. I was having the same issue with the playstore. As suggested i replaced the default container service apk and it solved the issue.

    Thanks again.
  20. MIGzNYC

    MIGzNYC Well-Known Member

    I don't have root or better app don't get su rights...
  21. avi8721

    avi8721 New Member

    Hi Migznyc,

    There is no need of any other application. ES explore is already in the rom. enable root explorer and provide write permission in the ES settings. Go to the system apps, delete the default storage container apk and copy the file from your previous rom there.

  22. MIGzNYC

    MIGzNYC Well-Known Member

    As I stated in my last post I have no root... Su binaries are not installed...
  23. HaydenM

    HaydenM Well-Known Member

    Were you rooted prior to this ROM? You should not have lost root installing this ROM. Are you unlocked? I Need more details.
  24. HaydenM

    HaydenM Well-Known Member

  25. MIGzNYC

    MIGzNYC Well-Known Member

    I'm rooted n unlocked... Previous Rom was 2fast fuzion. I've been going back n forth with this Rom trying 2 get the market n root 2 work. No luck so far
Loading...

Share This Page