Root AP Fastboot Flash Mode Failure

Discussion in 'Android Devices' started by TheIcemark, Jan 9, 2013.

  1. TheIcemark

    TheIcemark Member
    6

    Jan 12, 2012
    7
    1
    6
    Male
    I am getting the message below when I use certain cables to try to charge, and I get nothing when I connect to my computer. I have no idea what exactly the problem is...do I just need to let it charge?

    AP Fastboot Flash Mode (S) (Flash Failure)
    0A.53

    Battery Low
    Cannot Program
    Connect USB
    Data Cable
     

    Advertisement
  2. themib

    themib Well-Known Member
    103

    is phone rooted?
    does it work fine, otherwise?
     
  3. TheIcemark

    TheIcemark Member
    6

    Jan 12, 2012
    7
    1
    6
    Male
    It is rooted and running Cyanogenmod 9. It has been working fine like that for months, until this.
     
  4. Thom

    Thom  
    Guide
    6,143

    Feb 16, 2011
    11,206
    4,579
    6,143
    Male
    Software Developer
    Keene, NH USA
    Moved to All Things Root to get better exposure.

    ... Thom
     
  5. Wired4Fun

    Wired4Fun New Member
    5

    Jul 14, 2013
    3
    0
    5
    Link??

    I got here from Google, which seems to offer better exposure to THIS post...
    :(
     
  6. themib

    themib Well-Known Member
    103

    What link do you need?
    Seems Google lead you wrong, not a post about moving a thread to the correct sub forum.
     
  7. doogald

    doogald  
    Guide
    5,343

    Jan 7, 2010
    6,644
    1,902
    5,343
    You are in the original thread. Thom was just noting inline that he moved this thread from its original location, in the general Droid 3 forum, to the subforum called "All things root". There is nothing missing from the thread.
     

Share This Page

Loading...