AP Fastboot Flash Mode Failure


Last Updated:

  1. TheIcemark

    TheIcemark Member This Topic's Starter

    Joined:
    Jan 12, 2012
    Messages:
    7
    Likes Received:
    1
    I am getting the message below when I use certain cables to try to charge, and I get nothing when I connect to my computer. I have no idea what exactly the problem is...do I just need to let it charge?

    AP Fastboot Flash Mode (S) (Flash Failure)
    0A.53

    Battery Low
    Cannot Program
    Connect USB
    Data Cable
     

    Advertisement
  2. themib

    themib Well-Known Member

    Joined:
    Jul 25, 2011
    Messages:
    778
    Likes Received:
    165
    is phone rooted?
    does it work fine, otherwise?
     
  3. TheIcemark

    TheIcemark Member This Topic's Starter

    Joined:
    Jan 12, 2012
    Messages:
    7
    Likes Received:
    1
    It is rooted and running Cyanogenmod 9. It has been working fine like that for months, until this.
     
  4. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,269
    Likes Received:
    3,994
    Moved to All Things Root to get better exposure.

    ... Thom
     
  5. Wired4Fun

    Wired4Fun New Member

    Joined:
    Jul 14, 2013
    Messages:
    3
    Likes Received:
    0
    Link??

    I got here from Google, which seems to offer better exposure to THIS post...
    :(
     
  6. themib

    themib Well-Known Member

    Joined:
    Jul 25, 2011
    Messages:
    778
    Likes Received:
    165
    What link do you need?
    Seems Google lead you wrong, not a post about moving a thread to the correct sub forum.
     
  7. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,552
    Likes Received:
    1,869
    You are in the original thread. Thom was just noting inline that he moved this thread from its original location, in the general Droid 3 forum, to the subforum called "All things root". There is nothing missing from the thread.
     

Share This Page

Loading...