[APP help] Launcher pro expired and will not download update

Last Updated:

  1. qwikdiesel

    qwikdiesel Member

    Same problem here! I tried sending the apk file to my email on my evo. I downloaded the zip file to my sd card but have no idea how to download it to my phone. I have sd reader, but it doesn't do crap except show a bunch of chineese writing.

  2. chaxico12

    chaxico12 New Member

    i got it from the android market for free
  3. sanchagrins

    sanchagrins Member

    Same issue here....this is ridiculous. I can't even begin to express how upset and disapointed with launcher pro....
  4. laloga

    laloga Member

    I can get to the site, but not the forum. All I want to do now is uninstall this crap.

    EDIT: Tried to leave a comment, but no luck. Site is f***ed up. Lovely.
  5. kgeissler

    kgeissler Well-Known Member

    Are you going to the Android Market to download this? If so, you don't need to turn on "outside apps".
  6. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Are you sure it was only momentary (if at all)? I've been going back and forth to LauncherPro all morning looking for clues about the reported issues (the forums are not accessible, but I think that's for members only, not sure).
  7. archibald4

    archibald4 New Member

    I had the same issue, and ended up downloading it directly from here: http://www.launcherpro.com/apk/LauncherPro-0.8.2.apk

    Once it downloaded, I could install it from the pull-down notifications bar on my Droid 2.

    In my case, I had my phone set to not allow installation of apps from sources other than the android market, so I was (luckily) bumped to "settings", which i was unable to access before. I uninstalled the old version of launcher pro, enabled installation of apps not from the market, and reinstalled the new version of launcher pro. I had to reorganize the icon layout on my home screens, but my phone otherwise works fine now. So it was a little clumsy, but worth it.
    Snazzytime, qwikdiesel and laloga like this.
  8. qwikdiesel

    qwikdiesel Member

    This is BS! I loved how my evo was set up, now i'm back to the htc sense screen and have no idea where all my crap went, nor where to find it! Does anyone know how to download something off your sd card? I see the launcher pro zip file on it, but it has a question mark next to it.
  9. minisep

    minisep New Member

    Try this :
    Launch the default browser and type "about:debug" in the search box. Then in the settings, at the end you should have "UAString". There you can choose "Desktop". Now retry to go on launcherpro.com.

    That's really strange ! I just tried with 3 browsers (default browser, Dolphin & Opera mini) and changing the User Agent worked perfectly !
    THK likes this.
  10. chaxico12

    chaxico12 New Member

    im not sure, because the only thing i can do on my phone right now is browse the internet, and everytime i try to go onto the launcher pro website from my phone, it takes me to host gator website... I have the Optimus S
  11. reinbeau

    reinbeau Klaatu barada nikto VIP Member

    Now the website is reachable, but still not the forums. More to the point, what have people done to make this happen to their installation of LauncherPro - because I'm having no issues at all.
  12. chaxico12

    chaxico12 New Member

    would the best thing to do is bring it to the sprint store?
  13. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    I have not been able to ferret out an answer to that. I've been all over the various forums looking for something about it, and all that comes up is 90% beta expiration reports (mostly last Fall) and about 10% this same issue.

    I have been using LP Plus since it came out with zero issues.
  14. qwikdiesel

    qwikdiesel Member

    Your the man! Thanks! Now I just have to set me screens back up.
  15. laloga

    laloga Member

    THANK YOU!! This totally worked for me! I had to try it a few times, but now I have my phone back! Of course, I have to redo my settings, but it is SO worth it.

    Thanks again! You rock!
  16. Roze

    Roze Hiding behind a mystery VIP Member

    Did you uninstall the app? I'm guessing that the LP forum does not work for you? Maybe clear your browser's history/cache/download if possible.
  17. Palmetto Fellow

    Palmetto Fellow Well-Known Member

    OK, you guys totally have me worried now. I am running LP, but have yet to see any expiration notices. Should I expect something catastrophic soon?

    If my LP stops, can I get back to sense by clearing the defaults:

    Menu -> Settings -> Applications -> Manage Applications -> LauncherPro -> Clear Defaults?

    Does the Menu button not work when LP expires?
  18. mlclm

    mlclm Well-Known Member

    You could try pushing another launcher onto the phone to see if you can get the Select Default pop-up.
  19. Ozymandias88

    Ozymandias88 Well-Known Member

    From my understanding of the problem this is caused by a very old version of launcher pro that's shipped with certain custom roms against Fede's wishes. I think the problem is he can't really do a lot about people sharing the version he had the expiry code in. I'm not sure but I don't think it's still in the latest version. Still I'm not sure about any of this it's just the impression I get from the Launcher Pro forums.
  20. TripleThreat

    TripleThreat New Member

    My wifes phone did this same thing this morning. Sounds like if you weren't updating the Launcherpro app this is what happens. I'm not too impressed...

    A work around to make your phone useful again is use your search button. Search for settings and from there open the settings application and uninstall launcherpro.
    olhoni, Roze and Frisco like this.
  21. Snazzy

    Snazzy Well-Known Member

    This sounds suspicious.. LauncherPro is freely available on the Google Market and should NOT require the "Unknown Sources" flag in applications. Sounds to me you have a cracked or warez version from an unknown source. Beware.
  22. bigbadwulff

    bigbadwulff Well-Known Member

    Speaking of Default Select pop-up, any idea how to get it to come back after picking a default launcher so you can choose which launcher to use again?
  23. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    That's a great tip in this mess.. good on ya to discover and share it (and a great first post for a new member ;)).

    I'll remember it and post it to others with the issue.
  24. quarkdoll

    quarkdoll New Member

    This is happening to me as well. Here's the problem re-phrased:
    . LauncherPro is the designated Home application
    . LauncherPro has decided that it has expired and every time the Home screen is attempted to be accessed, it instead launches the browser with the launcher pro web site
    . The LauncherPro website has been taken down by its hosting company

    So, i can't get to the home screen, to run Home Switcher, to specify a different Home App, and I can't get to the home screen to run the App Market, and the idiot's website is down.

    It appears that the home page of his website is up, his forums are down. I might be able to install the apk (... and since i can't get to the Home screen, i can't get to my settings to turn on WiFi -- stuck with 2-bar Edge.. ). I realize this is free software, so who am i to complain... but this guy just rocketed past Pol Pot on the list of worst humans ever.
  25. cultldr

    cultldr Well-Known Member

    Go to Settings then Applications, Manage Applications and say LPP is the default, go into that and choose Clear Defaults. That should get you back to the screen to let you choose etc
    bigbadwulff likes this.

Share This Page