App launching animations don't work, neither do screen rotation animationsSupport


Last Updated:

  1. jjon43

    jjon43 New Member This Topic's Starter

    Joined:
    Aug 6, 2012
    Messages:
    2
    Likes Received:
    0
    I'm new here, so hello everyone! Sorry if this is the wrong section, I would post it in my phone's section, but I think that this is a OS issue, not hardware, but what do I know. :p

    Anyway, I have the Galaxy S2 Skyrocket from ATT and I have it upgraded to 4.0.4. When I first upgraded to ICS, this didn't happen. What used to happen is that when i launched an app it would kind of fade in and also when I turned the phone it would slide the screen instead of just appearing sideways. Is there any reason that this is happening? Can I turn this back on?
     

    Advertisement
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,920
    Hello jjon43 and welcome to AF. :)

    Have you checked your settings to see if you can enable those animations?
     
  3. jjon43

    jjon43 New Member This Topic's Starter

    Joined:
    Aug 6, 2012
    Messages:
    2
    Likes Received:
    0
    Yeah, and I can't find any setting like that. I've also tried uninstalling my launcher and that doesn't help.
     
  4. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,920
    I've never had ICS so I don't know weather this is part of a new feature or a bug. Have you tried doing a factory reset to see if it fixes this?
     

Share This Page

Loading...