App not able to be put on the SD cardGeneral


Last Updated:

  1. Misterre

    Misterre Active Member

    I got an error message that the "app not moved to the sd card" when I tried to move it from settings>applications>manage apps>specific app?move to SD.
    I get the same error when using app2sd app.

    I recently rooted.
    I am not sure if it has worked since I rooted.

    Anyone know why I would get this error?

    Advertisement
  2. Misterre

    Misterre Active Member

    the actual error is "failed to move application"
    It has happened on 4 different apps including one that was on the SD but I took it off to see if I could add it again.
  3. Petrah

    Petrah Psychotic Female

    Can't really help you unless you share the name of the app in question. Does the app itself even support being moved to the SD card? Not all apps do.
  4. Misterre

    Misterre Active Member

    I might not have given enough information.

    I have tried 5 different apps.
    One of which I moved from the SD card back to the phone and then tried to resend back to the sd card and got the "failed to move application" error.

    I have plenty of room on the SD card (1.5 GB).
  5. Misterre

    Misterre Active Member

    I ended up changing my kernel and now it works.
    I changed to the vampiro kernel
  6. IceColdGlacier

    IceColdGlacier Well-Known Member

    Go to google play and search for "App2SD"

Share This Page