Support Appbrain Fast Web Install broken for ALL Appbrain versions??

Discussion in 'Android Devices' started by scudder, Nov 22, 2010.

  1. scudder

    scudder Well-Known Member
    163

    May 21, 2010
    1,281
    364
    163
    Male
    Ex-attorney ("retired" at 27)...
    State of Confusion (FL too)
    I recently read that AppBrain updated their app to v5.0 but that the Fast Web Installer that pushing apps to your phone from Appbrain.com WITHOUT having to go through the Market is broken with the v5.0 update because of changes with the Market's recent update. Here's a link to what I read:

    http://androinica.com/2010/11/19/appbrain-v5-now-available-but-fast-web-install-broken/

    QUESTION: does the Fast Web Install still work with earlier versions of AppBrain?? I have kept v4.8 installed on my phone but I'm having a problem with the Fast Web Install. I'm not sure if I'm experiencing a temporary issue or if the Market update is affecting ALL versions of the Appbrain fast web push??

    THANKS!
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    from what I understood it still worked on previous versions
     
  3. Mathijs

    Mathijs New Member
    6

    Nov 23, 2010
    3
    1
    6
    No, it's unfortunately broken for all versions as soon as you get the market update.
    The new update of the Android market blocks the fast web install requests, and it doesn't matter whether they come from AppBrain V5, or from an earlier version of AppBrain + Fast Web Installer.

    Best regards,

    Mathijs / AppBrain team.
     
  4. scudder

    scudder Well-Known Member
    163

    May 21, 2010
    1,281
    364
    163
    Male
    Ex-attorney ("retired" at 27)...
    State of Confusion (FL too)
    Hi Mathijs...

    Thanks for the (unfortunate) confirmation.

    Will there be a fix or is this gonna be some sort of block that The Market is gonna keep in place??

    THANKS!
     
  5. funkpod

    funkpod Well-Known Member
    36

    Jul 7, 2010
    219
    7
    36
    wow.

    well, i'm glad it was not just me!

    i also would like to know if there is a fix in the works..
     
  6. game40love

    game40love New Member
    5

    Dec 1, 2010
    2
    0
    5
    Any updated news about why google blocks "Web Fast Installer"? Worked fine until early November. Loved that app.!
     
Tags:

Share This Page

Loading...