Apple earpods on Android (specifically Samsung Galaxy S)


  1. hibby76

    hibby76 New Member

    I have a pair of Apple Earpods (gift) that I'm trying to use with my Samsung Galaxy S. They are comfortable and I like the audio quality however the microphone doesn't work. (I haven't tested the other features of the "remote" but I presume that they don't work for the same reasons).

    I understand the reason for this problem (see link):
    Final Soultion: Why Most HEADSETS WON'T WORK - Android Forums at AndroidCentral.com

    I'm looking for one of two solutions:
    1. Software (firmware or app) that would allow switching between different headphone hardware configurations (Ideally with the ability to auto-recognize which kind are plugged in)
    2. Physical adapter

    I'm also interested in hearing other possible solutions if they exist.

    So my questions are simply:
    -Is there a software solution available?
    -Can someone point me to the specific physical adapter that would solve the problem?
    -Would these fixes also fix the functionality of the inline remote control (it may work now...still testing. I'll try to update on this one)?

    As far as hardware converters, it looks like one of these would work but I'm not sure which:
    Earphone Converter Adapter convert OMTP to CTIA or CTIA to OMTP 3.5mm to 3.5mm - MilkyZone


    -I'll refrain from starting in on my anti-apple diatribe other than saying: "Apple, thank you for f***ing up a perfectly good standard in an effort to force your apple-loving customers into purchasing your massively overpriced accessories".

    I'm still researching this issue so please forgive any oversights or ignorance. Any other insights????

    Thanks all


    FYI, similar thread here (for the Samsung Galaxy SIII)
    http://androidforums.com/samsung-galaxy-s3/671340-apple-earpods-not-working-gs3.html

    Advertisement
  2. hibby76

    hibby76 New Member

    SOLUTION FOUND!

    I downloaded, installed, and configured the app: "RemoteControl for Earphones"

    I tested my mic....and it worked....however the high pitch output persisted. HOWEVER....

    When I held down the middle button on the Earpods while plugging in the headphones to my phone, the microphone worked AND the high pitch was removed.

    Quirky and a little bit of a pain but I may just end up keeping these instead of tossing them and getting something else.

    Further discussion on this topic is welcome.
    moya036 likes this.
  3. breadnatty08

    breadnatty08 pain rustique VIP Member

Loading...

Share This Page