Application called Poor ???


Last Updated:

  1. VPRX

    VPRX New Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    3
    Likes Received:
    0
    I was using Advanced Task Killer Free and found a running app called poor, unsure what it was so used ATKF to kill it but after checking a little while later it was running again, killed it again and again checking a few minutes it was running again. Becoming increasingly concerned I've now uninstalled every application (a number of them had updated) except ATKF and Google maps (which also updated recently) but it still seems to start itself.

    Just wondering if anyone has any idea what this application is?

    Thanks for any feedback.
     

    Advertisement
  2. gibbs1984

    gibbs1984 Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    1,005
    Likes Received:
    212
    No idea what it is, I'd add it to the autokill list if you don't want it running although it's doing no harm, I'd find out what it is before killing it though as it could be vital to the running of the OS!
     
  3. VPRX

    VPRX New Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks for the reply. I've been using ATKF for a little while and it's the first time i've seen it so I don't think its part of the OS as I'm assuming I would have seen it before. As I don't know what it is but it keeps starting itself its concerning me so until I can find out more I would like to stop it from running. How do you add it to the autokill list to stop it running?

    *edit* Just worked out how to do that.

    Any further advice as to what it might be would be greatly appreciated, thanks.
     
  4. VPRX

    VPRX New Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    3
    Likes Received:
    0
    It looks like it has got something to do with Google maps so that puts my mind at ease a bit. Thanks Google for making it easy to identify (black rectangular icon random name). Uninstalled the last update and i haven't seen it running again yet.

    If anyone else can confirm this it would be great. Thanks.
     

Share This Page

Loading...