Application Not InstalledSupport


Last Updated:

  1. TheAlmightyDrew

    TheAlmightyDrew Well-Known Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    451
    Likes Received:
    50
    Every time that I try to install an apk file, the phone says "Installing" then it says "Application Not Installed".

    I am trying to get the Droid X's multi touch keyboard on my Fascinate. Has anyone tried to do it? Does it work for you? How did you do it?
     

    Advertisement
  2. Vihzel

    Vihzel Destroying Balls Everyday VIP Member

    Joined:
    Apr 8, 2010
    Messages:
    5,364
    Likes Received:
    1,055
    Hmm... can you show me where the apk file is? I'll do it myself later tonight to see if it works for me.
     
  3. TheAlmightyDrew

    TheAlmightyDrew Well-Known Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    451
    Likes Received:
    50
    Link

    That is it. If it can figure it out, please let me how know you did it.
     
  4. Vihzel

    Vihzel Destroying Balls Everyday VIP Member

    Joined:
    Apr 8, 2010
    Messages:
    5,364
    Likes Received:
    1,055
    Alright. Seeing if it'll work.

    UPDATE: It didn't work for me. It says the same thing. I don't have a lot of expertise in this area. Hopefully someone else can figure out what's up.
     
  5. g-android10

    g-android10 Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    65
    Likes Received:
    4
    don't feel like starting a new topic, but did anyone else's phone have NFL Mobile already installed and able to watch vid for free? I went to the VZW store and I had to install it on both models they had and it wouldn't let me watch w/o VCast subscription
     
  6. Droidable

    Droidable Well-Known Member

    Joined:
    May 2, 2010
    Messages:
    173
    Likes Received:
    10
    Im not a moderator but you will get more answers if you start a new thread instead of jacking someone elses.. The time it took you to ask here is equal to the time it takes to start a new topic.

    @TheAlmightyDrew, I will have mine tomorrow afternoon and that is one of the first things I will be doing. I will help you if nobody has figured it out by then.
     
  7. TheAlmightyDrew

    TheAlmightyDrew Well-Known Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    451
    Likes Received:
    50
    I'm looking forward to someone figuring this thing out. I will do some research to see how to get it on the Galaxy S phones. If I figure it out I'll let you guys know.
     
  8. nunyabizness

    nunyabizness Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    264
    Likes Received:
    103
    I'm getting this error on a few of the apps that should be coming directly from Android Market. I'm just trying to reinstall from my AppBrain list.
     
  9. TheAlmightyDrew

    TheAlmightyDrew Well-Known Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    451
    Likes Received:
    50
    I made a thread over at XDA developers.

    Link
     
  10. TheAlmightyDrew

    TheAlmightyDrew Well-Known Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    451
    Likes Received:
    50
  11. Naeem123

    Naeem123 New Member

    Joined:
    Nov 9, 2010
    Messages:
    3
    Likes Received:
    0
    I also have this problem, i have a motorola milestone 2.2.1 official and i ahve the allow non market apps to be installed option checked but when ever i do try and install a .apk it says its installing and then it says it says "application was not installed" please help me becuase there is alot of games that i want ohn my phone but it wont let me like angry birds i tried downloading this from the android market but it says the unknown erroe -18 and then when i get the .apk for angry birds it says application not installed




    - thank you
     
  12. juk08gt

    juk08gt New Member

    Joined:
    Feb 5, 2011
    Messages:
    1
    Likes Received:
    0
    I have the sameproblem. But it is with applications that were previously installed.
     
  13. gauravbelong15

    gauravbelong15 New Member

    Joined:
    Jul 29, 2011
    Messages:
    2
    Likes Received:
    0
    the multitouch works for me
    its works in my galaxy pop fine
     
  14. Domce3

    Domce3 New Member

    Joined:
    Jun 7, 2012
    Messages:
    3
    Likes Received:
    2
    Hey! If applications not installing, delete file .android_secure/smdl2tmpl.asec from SD card.

    If the folder .android_secure is empty on file manager, delete it from PC
     
    esfande69 likes this.

Share This Page

Loading...