Support Application Not Installed

Discussion in 'Android Devices' started by ynwa, Nov 19, 2010.

  1. ynwa

    ynwa Well-Known Member
    46

    Apr 30, 2010
    134
    5
    46
    Changing from Desire to the Desire HD. I am trying to install mybackup to transfer all my applications etc over. However when i try to install it i get the message "Application not installed". Tried to install another app and i am getting the same message. App updates are not installing either.
     

    Advertisement
  2. SUroot

    SUroot Well-Known Member
    1,113

    May 25, 2010
    23,925
    5,304
    1,113
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Reboot? Battery pull? clear cache? clear data? Still the same?
     
  3. ynwa

    ynwa Well-Known Member
    46

    Apr 30, 2010
    134
    5
    46
    Yeah Dan done all that, still nothing will install or update. Lots of space on phone and sd card. Frustrating as im eager to switch over to the DHD. Cant do a reset either as i would need to backup my apps etc before doing that.
     
  4. SUroot

    SUroot Well-Known Member
    1,113

    May 25, 2010
    23,925
    5,304
    1,113
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Did you do any tweaks on how applications are installed? Such as changing it so all apps install on sd or anything?

    How much internal memory is free?
     
  5. ynwa

    ynwa Well-Known Member
    46

    Apr 30, 2010
    134
    5
    46
    Yeah changed it so all apps install on SD Card. Worked fine for a number of weeks now not installing at all. Have 20mb+ free phone the phone. 4gb free on the card.
     
  6. SUroot

    SUroot Well-Known Member
    1,113

    May 25, 2010
    23,925
    5,304
    1,113
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    I've seen others who have done that have this problem. Solved bymoving back / reversing.

    May need to lose some apps though.
     
  7. ynwa

    ynwa Well-Known Member
    46

    Apr 30, 2010
    134
    5
    46
    Got it sorted Dan. No idea what caused it but i think it may have been down to debranding the phone all those months ago? Reason i say that is it is now installing and updating after i changed my memory card over to my Gold Card.

    Debranding these phones does seem to cause a fair amount of trouble if you dont always use the Gold Card.
     
  8. Domce3

    Domce3 New Member
    6

    Jun 7, 2012
    3
    2
    6
    Hey! Delete file .android_secure/smdl2tmpl.asec from SD card.

    If the folder .android_secure is empty on file manager, delete it from PC
     
Tags:

Share This Page

Loading...