Application Requires newer SDK version?


Last Updated: 2012-02-08 05:29:23
  1. portezbie

    portezbie Well-Known Member

    I use fbreader for books and for some reason the newest update is giving me this error when i try and install it from the market?

    Any idea what this means?

    Advertisement

Share This Page