1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support Apps can't use GPRS but browser can... ??!??


  1. hemantvb

    hemantvb New Member

    Hi all

    I bought the Galaxy Spica yesterday... and boy... i cant get my mind off this device... I'm already a fan of google... and now, Android..! :)

    The issue im facing is - I can use WiFi connection for all the apps.... When i turn off WiFi, the fone goes on the configured GPRS... The browser can surf the net fine... (At a very slow speed... No 3G available yet...) However, no online app such as Google Talk, Orkut, Android Market is able to use this GPRS connection... :confused: Is it that the apps need 3G only to run ?

    Can anyone help me with this? I'm on Vodafone India....

    Thanks in advance..
    Hemant

    Advertisement
  2. thehellboy

    thehellboy Member

    Just enable back ground data.. settings -> accounts and sync settings and back ground data..
  3. scorp1on

    scorp1on New Member

    If you're on Vodafone in India you'll have to subscribe to the "advanced" gprs plans i.e. the Vodafone Mobile Connect. I had the same problem as you and all apps started working fine when I tried VMC. Only problem is the service is stupid expensive and not worth it. I tried Idea Cellular and Loop mobile and the apps work fine with the normal gprs plans itself. Its only with Vodafone that the problem exists.
    galaxy3 likes this.
  4. Sparx

    Sparx Member

    True that - the fault is solely Vodafone's and their stupid insistence on routing all data via a proxy server. Loop uses the proxy server for the WAP plan and runs without the proxy server (direct connection) for the full pay as you go GPRS plan.
  5. lionking

    lionking Member

    To connect via other application i.e Non port 80 apps, you need to Activate Vodafone Mobile Connect.

    The Rates are not as they have put in the Website nor their customer care claims.

    Plan VMC25 -- 25 Rs per Month
    10 MB Data free and 5 ps per 10 KB after first 10 MB.

    Plan VMC50 -- 50 Rs per Month
    35 MB Data Free and 5 ps per 10 KB after first 35 MB.

    Steps to Activate.

    Send SMS 'CAN VL' to 111 // To Cancel Vodafone life if u used a paid service as i did.

    Send SMS 'ACT VMC25' or 'ACT VMC50' to 111 // To activate VMC on your mobile.

    The request will be completed with in 24 hrs, It happened to me. Now almost everything works rite from market to maps on my Samsung Galaxy i7500.

    Send SMS 'WWW' to 52586 to recieve your VMC Settings
    Sparx likes this.
  6. Spectre

    Spectre New Member

    Hemant,
    I also have the vodafone India connection and i got the gprs settings via sms
    It asks to SAVE the setting, but i dont find any such option for saving it

    Could you please tell how you were able to do it :)


  7. cdresor

    cdresor Member

    This might be out of range :rolleyes: but whenever I put my phone in flight mode and then back to normal, data connection does not work (but calling on the phone does). Therefore I always need to turn the phone off and on again after having it in flight mode if I want to use data transfer again :mad:
    I use firmware 2.1 (Sweden)
  8. Beerkan

    Beerkan Well-Known Member

    I get the same problem when I use APNdroid. An app that lets you switch on/off GPRS at will.

    Except while it switches GRPS off, ok, on my phone it never switches it back on. I have to Power OFF/ON to enable it.

    I think re-enabling GPRS after disabling it, is a bug with the Galaxy Lite/Spica/Portal.
  9. Sparx

    Sparx Member

    APNDroid seems to work fine with my Spica. I'm with Loop (BPL) in Mumbai. No need to power cycle the device.
  10. neilp83

    neilp83 New Member

    I am facing a similar problem with Reliance GSM. I am using Reliance GSM with my HTC Desire and all i can do is browse with the Mobile Net 99 pack for 2.5 GB. None of the apps connect to the net.

    But when i replace the simcard with an Airtel connection, everything works fine. I did notice that for reliance, u need a proxy while in airtel, the proxy field is left empty.

    Does it mean that i will hav to subscribe to some advanced GPRS plan in Reliance? Does anyone have any information about what plans do reliance GPRS hav for android mobiles? Plz help...
  11. Beerkan

    Beerkan Well-Known Member

    Try

    Menu
    Settings
    Wireless & Networks
    Mobile Networks
    Access Point Names
    Menu
    Reset to Default
  12. manmoji.bb

    manmoji.bb New Member

    Guys you need not to worry.. this is reliance's fault/problem.. It will be sorted out very soon at least befor the launch of 3G. If you want you can use Airtel or Bsnl internet.. they are just great...
    galaxy3 likes this.
  13. harshp

    harshp New Member

    i m not able to connect to internet with the loop mobile service...i dont knw wats wrong..but the net works with videocon service...
    plz help me coz videocon internet is too slow and just cant get any app to start..
  14. XtremeBratmaxe

    XtremeBratmaxe New Member

    Hello

    I had exactly the same issue when i installed cyanogenmod

    I fixed it by configuring the APN correctly because it wasnt by default!

    So check your carryers settings online and see if your APNs are right
    maybe create a new one and fill out only whats necessary

    that fixed the issue for me!
    Good Luck
    Nicolas
  15. viajyscafe

    viajyscafe New Member

    You Are Life saver man..!
    This concept works with my Airtel Mobile also.
    as on my Android tab i was using Airtel Live.... So i was unable to connect with Market!

    I jut changed APN to MobileOffice. Voila it worked!
    Jut after that i restarted my mobile & it's Done.
    Everything working ... Thank You Man!!
  16. hell

    hell New Member

    i m able browse internet through my default browser or from ucweb but when i open android market or any other app like youtube or gtalk,it says "cannot connect to the server"
    i m using samsung galaxy ace on airtel NOP

    nd when i used the apn airtelgprs.com it works fine
    can anybody help me???:(

Share This Page