1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Apps crashingSupport


  1. spitfire1979

    spitfire1979 Member

    Hi, sorry if this has been posted before but I'm having problems with some apps crashing, sometimes 2 or 3 times in a row and I don't know what to do. I have tried a soft reset (turning phone off taking battery out and so fourth) and short of doing a hard reset (which I don't really want to do) I don't know what else to try. Any help would be great. Thanks.

    Advertisement
  2. Lateck

    Lateck Well-Known Member

    What is your OS, K-K or JB?
    If it's Kit-Kat, here's a reply I wrote for another person: I too had issues with Kit-Kat a week after it installed. Found out it was some apps that wrote to the SD card. (K-K changed the permissions & security). So I had to do a hard re-set.... Pain in the rear...... But, it has solved my problems.
    I now have to wait till the apps up-date themselves for use with K-K to be fully back to where I started. (The apps were security ones the hid files).*
    Good Luck,
    Lateck
  3. spitfire1979

    spitfire1979 Member

    I have no idea what os I have. The newest one I think!
  4. evohicks

    evohicks Well-Known Member

    Settings/General/About device/Android version. It may pay to do a hard reset, installing your apps one by one, then if you get app fails you will know which one is causing the issue. Maybe some of your apps are not fully developed for the newer Android Kitkat (4.4.2)
  5. Lateck

    Lateck Well-Known Member

    I'm with Sprint here in Arizona (USA). You did not even note where your at or your carrier so I can only say what's on my Note 3.
    Go to Settings> General> About device then see what Android Version you have. Kit-Kat is 4.4.2 or higher.
    Also if you state your carrier, there maybe something specific to the company. (Like Sprint just released a new Baseband version this week.......)

    That information will help others give you a better answer.
    Lateck,
  6. ScandaLeX

    ScandaLeX Wasn't Me Guide

    I feel your pain but like others have said, we need to know what version of android you're on in order to help you out.
  7. spitfire1979

    spitfire1979 Member

    I'm working off 4.4.2 if that helps!
  8. Rukbat

    Rukbat Well-Known Member

    Then it's probably the "I have to write to an SD card folder I don't have permissions to, but I can't, so I'm going to crash" problem.

    Either freeze or uninstall those apps (or just don't use them) and wait for Kit Kat versions of them.

Share This Page