Apps for Rooted LG Rev


  1. gmizrahi

    gmizrahi Member

    What best apps you use with your rooted LG Rev?

    Advertisement
  2. shadowdude777

    shadowdude777 Well-Known Member

    1) AdFree
    2) Titanium Backup
    3) SetCPU
    4) Barnacle
  3. Ufkal

    Ufkal Well-Known Member

    Barnacle is a new one for me. I use the others. Thank goodness for Titanium Backup.
  4. Haxcid

    Haxcid Well-Known Member

    Agreed on Titanium. Must have app.
  5. njKeever

    njKeever Well-Known Member

    I agree about Titanium, SetCPU, and AdFree.
    I just discovered Widgetsoid and am blown away by it! I found it because of the Revo not having the power control widget as well as wanting an easy way to control auto-rotate, brightness, and tether. It's not necessarily a root app but some of the functions do require root (such as reboot). I don't know how I lived without it!

    What do you guys prefer about Barnacle over the stock wifi tether app? I know Barnacle has a lot more options, just wondering which ones you are using.
  6. maverick44

    maverick44 New Member

    I've had a stock Motorola Droid and recent went to the LG Revolution because of the 4G and I was nervous about VZW's upcoming tiered data plan changes this summer. (mentioned by their CFO).

    Regardless, this time I've rooted my phone and I'm testing it out a bit.

    Tried using Wi-Fi tether app and Barnacle and I can't get either to work with Windows 7. The original Wi-Fi tether app (no longer on the marketplace) did work with Windows Vista.

    Anyone else have that issue?

    Running a Lenovo T410 with an Intel Centrino Advanced 6200 AGN. I attempted to see if there was an updated driver through Windows and it didn't come up.

    I also saw that my Company's network administration (the laptop I'm using) has made internet sharing disabled. However, I'm not sharing internet connectivity. I'm connecting to a router.

    Could it be because it shows up as an ad-hoc point and that is disabled for me?

    Appreciate the help guys.

    Maverick
  7. maverick44

    maverick44 New Member

    BTW, you guys are giving great ideas on apps.

    I'm trying to remove the Bing and bring back something that looks like my Motorola Droid.

    The Go Launcher Apps and these other ones looks good and I'm testing them out.

    The friggin' root process may have been easy for you guys. Uh-uh - not for me! I know computers decently too but jeez...never had to get into development efforts. What a pain. <laugh>
  8. Rav20

    Rav20 Well-Known Member

    GOOGLE: wireless tether apk and download that

    try doing that

    edit: here you go http://code.google.com/p/android-wifi-tether/

    edit 2: here is a oneclick root in case you still need that http://forum.xda-developers.com/showthread.php?t=1113039
  9. maverick44

    maverick44 New Member

    Hi Rav20-

    Appreciate the help. I did root the phone (long way and a first time for me). I also had used the android wi-fi tether at first. It worked with Vista but not with the Windows 7 laptop I also have.

    Thought it might be a driver issue but it indicates to me that it is up to date.

    I'll keep an eye on any solutions in the future.

    Regardless, I'm still testing out new apps on this thing.

    Waiting for a recovery mode, though before I freeze a bunch of apps using Titanium Backup.

    Maverick
  10. Haxcid

    Haxcid Well-Known Member

    Freezing apps is safe to do with out recovery. If you screw your phone up bad with titanium you can always factory reset.

    Titanium does remove anything, only hides it from the system. It is safe.
  11. stanaka1

    stanaka1 New Member

    FYI, the Rev on Wireless Tether sets up as an Ad Hoc connection. There may be an issue there. I had to modify a couple files on my Acer A550 tab to see it.
  12. nick99wj

    nick99wj Well-Known Member

    There any reason to run a app killer or anything when rooted?
  13. Ufkal

    Ufkal Well-Known Member

    Nick, there is no need to run app killer. It, some say, will add drain to your battery. I never use one. I haven't found the need to.
  14. guitarrarl

    guitarrarl Member

    Hi All:

    All Lg Esteem users are not able to record video at more than 15f/sI installeda mod and can now do 30 frames hd but most can not still.
    My reques is for someone to post your Revoluti pop ns cameraapk from your systems/app folder so that we try this on our Estdems.
    I am sure it will be appreciated
    Than you!!!!!!!!RL
  15. gasizemore

    gasizemore New Member

    Hello, I think I have the same problem with a Motorola Xoom. what files did you have to modify?

    Thanks

Share This Page