"Apps" Icon-Magically appearing on screenSupport


  1. spyder

    spyder Well-Known Member

    Hello all. Been a bit since I've been around here, nice to be back, always gotten great help, and this one has me really stumped....If it was my PC, I would be thinking Virus/Malware, but not sure about with the phone.

    I haven't been using this Razr for the past week too much except for text and calls...really no new apps or anything.

    It is rooted and up to the latest OTA update.

    Not my "MAIN HOME" screen, but slide over 1 screen, this Icon called "Apps" keeps appearing, I have 2 of them now side by side a green and a pink, middle of it says "Android Apps".

    IF I hit it takes me right to a site I can't get because it redirects so fast to: handango Lite Mobile Store (partners.handango.com/smartphone/home.jsp?s

    AH, I just caught the redirect: 1st goes to livemobilesearch.com or Very Similar.

    I've deleted them 3-4x...BUT at some random point, it'll be there...

    I'm wondering IF I've installed something that is putting it there?

    I've done a couple restarts, to see if it was being put there on start-up, and it is not. So, right now, I just deleted, maybe get an idea how long or what I do that puts it on, since it's on the screen 2 Left of Home, I have mostly blank, and have not really used, so I am unsure how long it's been there, etc. Now I know I deleted today, I will check on a regular basis.

    BUT, any ideas would be great...

    THANKS VERY MUCH.

    Spyder/Jeff

    Advertisement
  2. thedrizl

    thedrizl Well-Known Member

    Airpush Detector should tell you what keeps adding the shortcut. It's free in the market. I had a similar problem and it cleared it right up.
    davescott, trophynuts and spyder like this.
  3. spyder

    spyder Well-Known Member

    Boom !! , Ran this app, found it in micro-seconds. It was an FLV Player I had downloaded, which (20/20 hindsight), I did notice it say something about FLV, when those magical Icons appeared, and I ran one, I was just assuming it was using the player to run them.

    So, just yanked the player, and gave the thanks, but also just want to say:

    THANK YOU VERY MUCH.
    Spyder/Jeff

    PS: Hate to run off topic, I should just research it here, which I will, but since I'm on the subject, I'll toss it in, any advice for an FLV player, I had just pretty much grabbed the first one I saw, and hence this?

    I'll look into it here, but just thought, I'd ask since it came up.

    THANK YOU AGAIN....
    Take care...Jeff
  4. narayanan9190

    narayanan9190 Well-Known Member

    .
    Mx player, MOBO player.
    Both free and play all file formats decently :)
    trophynuts and spyder like this.
  5. spyder

    spyder Well-Known Member

    THANKS.....Actually grabbed MX after I posted, just to give a shot, and it works well. I also grabbed MOAI FLV Player, which also seems to work well, so gonna hold both just for a few, then dump which ever isn't making the grade, but for now I have the mem.

    THANK YOU.....

    Take care......Jeff
  6. narayanan9190

    narayanan9190 Well-Known Member

    Don't mention it:D

    Sent from my XT910 using Tapatalk 2 Beta-3
  7. you2

    you2 Well-Known Member

    Dice is also a reasonable option. It does one thing that none of the other players have been able to do and that is handle the subtitles I use.

    Another alternative is bsplayer.
  8. spyder

    spyder Well-Known Member

    As I had mentioned, I put on the MX Player (Thanks!), and also the MOAI.

    Just with the very basic testing, really only ran a few of varying formats, both worked well, although, MX was Much easier to get it set to "Look" in the correct location. Also, simply sliding up/down for brightness, and you don't have to get right on the progress bar, just simply swipe across the bottom, and it moves forward, very smoothly. Lastly, when I "Run" the app, I like how it "looks" where you tell it and shows a menu of those locations.

    The MOAI, is working fine also, I got it to "Look" in the right places, but that was a bit more 'tricky' not difficult by any means, just took me a few. It plays just fine also, one thing, as I mentioned about jumping forward w/ a swipe or something, when you try on this, the controls are HUGE buttons, that come up and you mess w/ those, not a big deal, but MX was a bit less "In your face"

    NOW: BOTH I had a problem, I moved my Media onto the EXTERNAL SD Card. So, when I go to that directory and hit the file, it will say, "This type of file cannot be played"

    INSTEAD: I have to get to it, via the app. The apps in my INTERNAL SD folder, hit it, and it pops up my options of apps to use.

    I guess I should start a new thread about IF there is a way to associate the file on the External, OR set the app, so that it just knows to run it. Obviously, it must be "Do-able" , as standard vids play right off the SD(Ext). It just does not know to use that.

    Basically (Well not basically, exactly like Windows File Associations), Is there any settings like that?

    Anyway, THANK YOU ALL FOR THE HELP....The original OP was solved VERY FAST, and I am grateful for that "Airpush Dectecor" as I'm sure this will continue to present itself. SO THANKS ALL...

    As far as running just by clicking on the SD-External....If any ideas???? OR If nada, I really should start a thread for that, I'll just give it a shot here since all the background is included...

    All the best...Jeff
  9. spyder

    spyder Well-Known Member

    ##$%^^J IT....DARN IT !!!!!

    That "Airpush" worked so well, I thought that I had the app I needed if that ever happened again.

    WELL, I HAVE A NEW "RABBIT OUT OF THE HAT" ICON, ON MY SCREEN.

    This appeared out of nowhere, "Airpush" is NOT DETECTING ANYTHING, that would be causing this...Just FYI: It called "EVERYTHING" when run a search bar is at the top, but the screen is mostly higher res. pictures, or recent movies, or things like that.

    THE WEBSITE...I THINK IS "everything.me"

    NOW THIS IS THE SECOND TIME: the ones detected by Airpush was also like this, it had a *.me not .com-----Which if I am just guessing here, but I THOUGHT the .me was mostly a European thing (I just know my friends in Germany always have .me on stuff. I know .de is the "German" .com , so I don't mean that, I'm just blindly guessing).

    SO...I ASK AGAIN, SORRY, SAME QUESTION...ANYWAY that I can figure out what put that there, and any "Tools", etc. to prevent further happenings???

    THANK YOU ALL!!! I really didn't anticipate all this "Virus" like activity. Really not a big deal to toss an icon on the screen, but I just wonder if that is happening, how easy is it to do ??? Whatever else.

    I GUESS that brings me to ask, should I have some type of virus/Malware/Spyware Protection. I don't know, as I never even did any research or looking around at this type of thing, since I believed it to be so rare. Like an Apple PC or Linux based, which the phones are...so????

    Thank you anyone for any advice/help on the subject....
    JEFF
  10. thedrizl

    thedrizl Well-Known Member

    Hmmm, that does seem to be a curious issue. Not sure if this will help you or not, but I also run Avast! Mobile Security on my phone. It's free in the market and does everything you want a security app to do. There's also a paid version that will allow you to install a firewall if you want to.
    spyder likes this.
  11. 330D

    330D From My Cold Dead Hands VIP Member

    I second the Avast! app. And also try addons detector. It sounds very similar to airpush detector, but may catch what the other is missing... YMMV, and good luck!
    spyder likes this.
  12. bullyboy

    bullyboy New Member



    hey Jeff
    i think i may have the same issue...so i have these 2 icons (on my 3rd slide screen over) on my android they just appeared there. one is pink with a magnifyingglass and says "Top Apps" the other is green with a wht. bag on it and says "DROID App" below it... i cant find the apps in my settings under "manage applications" and i ran the AVG antivirus, Addons detector, and Airpush detector apps and they show no problems. and the icons are still there.

    is this the problem you had too? how did you get rid of them?
  13. Harry2

    Harry2 Well-Known Member

    It's AirPush, but these icons aren't apps, they are just short cuts. Shove them in the waste bin.

    If an AirPush detector like Lookout's Ad Network Detector doesn't find anything, the culprit app which caused the these icons might gone off your phone :)

    Lookout Ad Network Detector

    Lookout blog, release of Ad Network Detector
    ... Since last year, we've seen mobile ad networks adopt increasingly aggressive methods of ad delivery. At Lookout, we've been particularly watchful of ad networks that are capable of pushing out-of-app ads to the default Android notification bar, placing generically designed icons on the mobile desktop, and changing browser settings, like bookmarks or homepage ...


    Harry
    KeysTreasures likes this.
  14. Thoraldus

    Thoraldus Well-Known Member

    Lookout Ad Network Detector found my culprit. "EMF Meter" uses Leadbolt to push ads to the notification bar and put shortcuts on the desktop. Bad App! (these actions were not listed in its permissions)
  15. davescott

    davescott Member

    I clicked the Thanks, but wanted to take a moment to say Thanks for that AirPush tip. I was having the same problem with icons randomly appearing on home screen. They were labeled something like Apps or Market and then others like Vonage Hotels.com and others. They all would link to some website wanting me to download something. It did a redirect as the other poster described. I put it in Airplane Mode, so I could see the link. Thanks again.
  16. tattoosynn

    tattoosynn New Member

    I had the same problems and ran airpush detector and detected that the problem was a 3rd party Adobe Flash installer. I also had the problem with my menu just popping up for no reason repeadily. I uninstalled the flash installer and my s2 has been doing really good. The speeds have improved as well.
  17. tattoosynn

    tattoosynn New Member

    I had the same problems and ran airpush detector and detected that the problem was a 3rd party Adobe Flash installer. I also had the problem with my menu just popping up for no reason repeadily. I uninstalled the flash installer and my s2 has been doing really good. The speeds have improved as well. No more menu screen popping up and no more icons. Thus far.........

Share This Page