Apps not connecting to internet on 3G/EDGESupport


Last Updated:

  1. lfp

    lfp New Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    3
    Likes Received:
    0
    I just bought a Legend and am loving it for the most part. But I have one big problem - apps are not accessing the internet when not on wifi. I have Vodafone, and the EDGE connection (we don't have 3G in India yet) works in the Internet browser, but none of the apps (twitter, facebook, nytimes, kayak) work on EDGE. Is there something I need to change in permissions or settings? All these apps have full internet access in their permissions, so I don't get why they are not working.

    Thanks!
     

    Advertisement
  2. Fish-Bone

    Fish-Bone Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    78
    Likes Received:
    38
    They NEVER work or just dont self-update? If there is a issue with self update, try hard-reseting the phone. Try searching other posts in this forum, you should find info how to do that.
     
  3. lfp

    lfp New Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    3
    Likes Received:
    0
    they never work on 3g, only with wifi. strange, no?
     
  4. grandioso

    grandioso New Member

    Joined:
    Sep 3, 2010
    Messages:
    2
    Likes Received:
    0
    I have the same problem, except I have a 3G connection - I can browse webpages trough the browser, but the other applications that require internet connection don't work. None of them. Does anyone know the solution ?
     
  5. grandioso

    grandioso New Member

    Joined:
    Sep 3, 2010
    Messages:
    2
    Likes Received:
    0
    Seriously, this is driving me crazy. I can't install a single application, because the market doesn't work !
    Would a hard reset help ? I guess I'll have to try it on my own...:(

    Already tried - doesn't work. FFFFFFFFFFFFFFFFUUUUUUUUUUUUUUUUUUUUUUU
     

Share This Page

Loading...