Apps Not InstalledSupport


  1. cyclone5501

    cyclone5501 Member

    Apps keep going away but the icon stays.



    When I want to use an app and click the icon, I have been getting the message that the "app is not installed". I then download the app and install it. After the install, all the data is still there as before the app left the scene.


    This is happening to many of my apps that are both for Free and Paid.


    What is going on???????????????

    Advertisement
    :
  2. Citizen Coyote

    Citizen Coyote Well-Known Member

    Are you using a third party launcher like GoLauncher, or just stock Moto notBlur? The reason I ask is because the third party launchers will sometimes hiccup like this (GoLauncher did a lot for me at first, especially with apps that I installed to SD).
  3. cyclone5501

    cyclone5501 Member

    I was using the default Photon launcher.

    BTW, just loaded Big Launcher and tried to get back to the default but it will not let me do this in the Free version.

    Would you happen to know the app that is the Photon default launcher?

    It was named "Home" at one time, but I can not find it anywhere.
  4. KOLIO

    KOLIO NOTEoriously XPOSED Guide

    D/L 'MOTO HOME FIX' from the GOOGLE PLAY STORE. Then, you should be able to switch back/forth to the stock U/I & set a default, if desired.
  5. Citizen Coyote

    Citizen Coyote Well-Known Member

    The app HomeSmac does the same thing and allows you to swap between various launchers at will. Good for testing which one you like best. :)
    KOLIO likes this.
  6. cyclone5501

    cyclone5501 Member

    Thank you both KOLIO and Citizen Coyote for your response to my Home Screen issue. It is no longer an issue. Many thanks.

    But does anyone have an idea as to why apps disappear but the icon remains. This happens to apps that have not been removed, some are active daily yet all of a sudden, the apps are gone when you hit the icon..........WOW
Loading...

Share This Page