Root apps not restoring

Discussion in 'Android Devices' started by rogue_slc_vzw_rep, Sep 4, 2010.

  1. rogue_slc_vzw_rep

    rogue_slc_vzw_rep Well-Known Member
    53

    Feb 10, 2010
    328
    28
    53
    I've had a problem with my apps not automatically restoring when I flash a custom rom. I'm not using titanium but using Google's service as I log in with mg Google account. Is this a known issue or am I doing something wrong?

    The last rom I tried to flash was Chevy's 4.7 and no apps came through from the market but all of my contacts synced.

    Thanks in advance..
     

    Advertisement
  2. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,920
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    I have flashed 3 ROms in he last 2 weeks and all have restored all of my apps.

    Is your account set to save all your settings? If so, are you going into the market and manually attempting to install anything?
     
  3. rogue_slc_vzw_rep

    rogue_slc_vzw_rep Well-Known Member
    53

    Feb 10, 2010
    328
    28
    53
    It is and when I flash back to the rooted 22d rom everything restores for me.
     
  4. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,920
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Now, that is weird. It does on some ROMs but not on others?
     

Share This Page

Loading...