Apps starting automaticly ...Support


Last Updated:

  1. RedGrinGo

    RedGrinGo New Member

    Newbie, Be gentle.

    I got my SMSII phone 2 days ago pure pleasure.

    Something is really bugging me:

    - Some applications are starting automaticlly even after kill from the phone task manager or by other kill apps applications.

    Is there any good solution about this?

    Some applications are added themselves to phone start up is there a way to control this list?

    Thanks all,

    Advertisement
  2. icedtea

    icedtea Well-Known Member

    could you name some apps? the SMS apps is always UP even if you kill it.. as long as you text someone. . .
  3. RedGrinGo

    RedGrinGo New Member

    Skype,
    Task manager pro,
    Task manager killer,
    netqin,
    viber,
    amazon app store

    And more.
  4. heshanj

    heshanj Well-Known Member

    yeah skype seems to be always running in the background. viber is always connected, thats kinda the idea. so a person could call u like callling ur mobile number. u dont need to sign in. in skype its a bug, i think.. in viber (or whatsapp/tango) its necessary. the rest, i dont know..

    and like many others, i wouldnt recommend using task killers. apps that ur not using automatically close, thats how android works. if u kill the app using a task killer, its just gonna restart, and then close automatically eventually. it'll drain more battery among other bad thigns :p
  5. ironass

    ironass Well-Known Member

    Skype is a P.I.T.A. as I only want to use it at specific times and do not particularly want it running 24/7.

    One used to be able to turn it off completely... but no more it seems. :(
  6. Miths000

    Miths000 Well-Known Member

    I quickly got rid of Skype and went back to the PC version. I really didn't want to have that running in the background constantly just for the purpose of that one call every few weeks I make to my sister on the other side of the planet.
  7. ColHavoc

    ColHavoc Well-Known Member

    If you don't want Skype to be constantly turning on and signing you in, go into the Settings and select LOG OUT!

    That will stop Skype from connecting/turning on randomly, worked for me.
  8. ironass

    ironass Well-Known Member

    Sorry, not talking about "logging in".

    We're talking about running in the background (not cached) 24/7.

    Go to Settings > Applications > Running services... and see if Skype (the latest version... I'm using v2.0.045 with video calling) is running, even though you're not logged in. :D

Share This Page