Apps that aren't working on the DNASupport


Last Updated:

  1. vjetti

    vjetti Active Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    37
    Likes Received:
    2
    Some key apps that I was used to having on my old school Incredible don't work on the DNA. I am hoping this is just because of how new the phone is, or waiting for apps to update to Jelly Bean. These are:

    1) Skype - I just get a black screen when I try to video chat. I'm not a fan of Google Plus for video chat, any other good apps for this purpose?

    2) Economist - I believe their app just doesn't support Jelly Bean yet. My main news source.

    3) Good for Enterprise - needed to access my work e-mail. DNA is unsupported

    Any other key apps out there that you all can't use yet?
     

    Advertisement
  2. Don S

    Don S Well-Known Member

    Joined:
    Oct 30, 2009
    Messages:
    616
    Likes Received:
    174
    From a thread in another forum , these are listed .. I know MAX GO doesn't work (isn't available in the Play Store for download on the DNA even), I can't vouch for the rest ..

    Xbox Smart Glass
    Angry Birds Star Wars
    Max GO
    Google Wallet
    Need for Speed most wanted
    My-Cast
    Widgetsoid
    Google Play - Library Widget
    ESPN College Football
     
  3. AntimonyER

    AntimonyER AF Addict VIP Member

    Joined:
    Jun 18, 2010
    Messages:
    13,646
    Likes Received:
    8,004
    Rise of Glory - my favorite game at the moment too, that and Angry Birds.
     
  4. zenman

    zenman Well-Known Member

    Joined:
    Feb 3, 2010
    Messages:
    268
    Likes Received:
    81
    Google Finance (It works, but the charts are miniaturized)
     
  5. Damar1979

    Damar1979 Well-Known Member

    Joined:
    Jan 7, 2010
    Messages:
    286
    Likes Received:
    49
    Any game that matters from electronic arts
     
  6. PatyCake

    PatyCake Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    96
    Likes Received:
    10
    Can someone check snatchat for me please? Thanks!
     
  7. lou61166

    lou61166 Well-Known Member

    Joined:
    Mar 5, 2011
    Messages:
    537
    Likes Received:
    56
    USA Today,Flash player
     
  8. y2kirk1028

    y2kirk1028 Active Member

    Joined:
    Dec 28, 2009
    Messages:
    38
    Likes Received:
    6
    what's the problem with Widgetsoid? i'm using it and works for me except maybe the screen brightness toggles. I have to use the manual slide bar to get it to work.
     
  9. WuBoy

    WuBoy Well-Known Member

    Joined:
    Apr 3, 2011
    Messages:
    242
    Likes Received:
    39
    What about Tango? Does it work?
     
  10. vjetti

    vjetti Active Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    37
    Likes Received:
    2
    Tango works! Nice app, I hadn't heard of it before.

    Snapchat also works.

    Hopefully more apps update soon!
     
    PatyCake likes this.
  11. Don S

    Don S Well-Known Member

    Joined:
    Oct 30, 2009
    Messages:
    616
    Likes Received:
    174
    Skype video works fine for me. No issues. Have you tried uninstalling/re-installing?
     
  12. atakin77

    atakin77 Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    122
    Likes Received:
    15

    I use both Skype and Good. No issues with either one.
     
  13. exmobR

    exmobR Active Member

    Joined:
    Aug 5, 2010
    Messages:
    27
    Likes Received:
    1
    i use widgetsoid(old) and it works fine for me.

    Had to dL skype off market for it to work for me.
     
  14. vjetti

    vjetti Active Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    37
    Likes Received:
    2
    Good now works, as the DNA is supported! I guess I will try to uninstall and reinstall Skype tonight. But I'm actually finding that Tango meets my video chat needs so I don't really require it.

    Going to try side loading the economist app as well..
    ---> and side loading works perfectly! Although I have the black bar on the bottom, otherwise it's fine. Why do apps show up as incompatible in the Store if they actually do work fine?
     
  15. Don S

    Don S Well-Known Member

    Joined:
    Oct 30, 2009
    Messages:
    616
    Likes Received:
    174
    ESPN Score Center is not working I just discovered, with the DNA. Arrrrgh :mad:

    [​IMG]
     
  16. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
  17. Don S

    Don S Well-Known Member

    Joined:
    Oct 30, 2009
    Messages:
    616
    Likes Received:
    174
    Thanks, I had installed it via the APK this afternoon. I guess the thread could be for apps not working or not AVAILABLE for the DNA. This one like some others in not available for the DNA for some crazy reason. Very frustrating to be honest.
     
  18. Wolfedude88

    Wolfedude88 Well-Known Member

    Joined:
    Jan 3, 2010
    Messages:
    2,756
    Likes Received:
    554
    I don't know about others but I think I would prefer it if developers would just set it so all apps could be downloaded on any phone and if they don't work then they dont work but give the option to try.

    The DNA is incompatible with quite a few apps but a lot of them seem to work when being sideloaded, just a workaround that could be easily solved it seems.
     
  19. prankster624

    prankster624 Member

    Joined:
    Nov 20, 2009
    Messages:
    6
    Likes Received:
    0
    The rules of golf app by the USGA doesn't work on this phone.
     
  20. ccb402012

    ccb402012 New Member

    Joined:
    Feb 18, 2013
    Messages:
    1
    Likes Received:
    0
    I am going through candy crush saga withdrawals,has anyone heard if they were going to make it compatible with the dna?
     
  21. jgraves12

    jgraves12 Well-Known Member

    Joined:
    May 2, 2012
    Messages:
    59
    Likes Received:
    10
    Only two I've found that don't work are call of duty black ops zombies and the steam app. Oh, everything on opera mini seem umm...well mini. Much smaller than it was on my Gnex.
     
  22. Misato

    Misato Member

    Joined:
    Aug 29, 2010
    Messages:
    17
    Likes Received:
    0
    Steam works just fine on my dna. What problem are you having?
     
  23. jgraves12

    jgraves12 Well-Known Member

    Joined:
    May 2, 2012
    Messages:
    59
    Likes Received:
    10
    When I open the app and go to log on I'll get stuck at a grey screen. I know it quits trying to connect to the servers because the arrows next to the 3g icon turn grey. Tried reinstalling, clearing data and cache, no luck. :(

    This is what it looks like.
    [​IMG]
     
  24. schwooba

    schwooba Member

    Joined:
    Jun 22, 2010
    Messages:
    13
    Likes Received:
    0
    I'm having problems with gTalk but it might be me. It shows everyone as offline. If I go to another machine it works fine.

    Favor...can someone send me a gTalk APK from the new OTA update so I can try reinstalling it? Can't find it on the Play store. Thanks!
     
  25. KoukiFC3S

    KoukiFC3S Well-Known Member

    Joined:
    Aug 9, 2009
    Messages:
    881
    Likes Received:
    85
    USA Today now works great.
     

Share This Page

Loading...