1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Apps wont Download from MarketSupport


Last Updated:

  1. mickrider

    mickrider Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    12
    Likes Received:
    1
    Ok quick question i tried searching but there is sooo much info in these threads haha, got my Nexus yesterday ordered thru ebay from singapore as it seems, anyhow, set it up, everything is fine so far, but apps wont download from the android market. coimes up with a error
    Any hints?


    somone suggested:
    "Might be a regional thing if you imported it? You can fix that by typing in a code that lets you choose from the CSC list to better match your country.


    I actually changed mine to Germany (DBT) because they get the updates faster :p Havent had an issue with Market apps. " tho im relatively new to importing and fiddling with phones and i have utterly no idea what this means or if it will work!


    also when i go to the market on the Laptop to d/l that way, its trying to send to my old HTC Legend, and i cant see how to update THAT to a nexus?
     

    Advertisement
  2. BubbaNexus

    BubbaNexus Well-Known Member

    Joined:
    Nov 13, 2011
    Messages:
    541
    Likes Received:
    66
    gimme a break. there's been intermittent probs with the android app market since it's inception. it's not your phone, or ICS. :rolleyes:

    some apps won't work with ICS properly once downloaded because it's a new OS.
     
  3. mickrider

    mickrider Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    12
    Likes Received:
    1
    thats cool and i get that, but im talking the simple things, like faceook, i havent found one single app that will download.....
     
  4. BubbaNexus

    BubbaNexus Well-Known Member

    Joined:
    Nov 13, 2011
    Messages:
    541
    Likes Received:
    66

    like i said, the android app market's had it's share of issues. i've encountered your situation countless times. it's not as well supported as apple's market.
     
  5. mickrider

    mickrider Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    12
    Likes Received:
    1
    Aight no probs, jsut ive never in two years experienced this, and now the second i get the Nexus it wont D/L nything... ill give it a few days then

    Cheers
     
  6. charltonjames

    charltonjames Member

    Joined:
    May 26, 2010
    Messages:
    15
    Likes Received:
    3
    What is the error?
     
  7. ryguy5254

    ryguy5254 Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    75
    Likes Received:
    8
    Are you connected to the Verizon server? Doesn't sound like it.
    Are you logged on to a gmail account? I don't know if its required for Market downloads.

    But the sound of it, you just bought a (highly questionable "Galaxy Nexus") off market and tried to download things from the Market without having Verizon service.

    Are you even in the states?
     
  8. Rogue

    Rogue Well-Known Member

    Joined:
    Jan 26, 2010
    Messages:
    154
    Likes Received:
    10
    Im getting constant errors as well. "App could not download from the market due to an error (-101)"

    Been like it for a couple of days now.
     
  9. mickrider

    mickrider Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    12
    Likes Received:
    1
    The same Error as above, and no im not in the states, im in Australia on Vodafone (sorry this should of been mentioned!)

    I am logged into Gmail
     
  10. mickrider

    mickrider Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    12
    Likes Received:
    1
    Sooo anyhow, a few days later and still no luck downloading anything, so, the real reason posting here is i wanted further info on this part, not a lecture on how im wrong wrong wrong, so can anyone expand on this any further?

     
  11. charltonjames

    charltonjames Member

    Joined:
    May 26, 2010
    Messages:
    15
    Likes Received:
    3
    OK, i have a fix.

    Go to settings > account & sync and click on your google account. Click the menu button and remove this account. turn your phone off and on and then open your market app. It will ask you to add a google account to the phone, do so, and then download at your will.

    Hope this helps!
     
    mickrider likes this.
  12. mickrider

    mickrider Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    12
    Likes Received:
    1
    My Friend! Well played! i cannot thankyou enough! I tip my hat to you fine sir ;)
     
    charltonjames likes this.
  13. charltonjames

    charltonjames Member

    Joined:
    May 26, 2010
    Messages:
    15
    Likes Received:
    3
    Not a problem!

    This isnt a permanent fix. But Just repeat if the same error occurs. I havent come across a downside to it yet.
     
  14. mickrider

    mickrider Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    12
    Likes Received:
    1
    before i could not download ANY app, at all. now ALLLLLLL THE APPS! haha

    *ok maybe not all haha, but any that i try to now work.
     
  15. darkuni

    darkuni Well-Known Member

    Joined:
    May 2, 2010
    Messages:
    350
    Likes Received:
    110
    I wonder if simply deleting the Market's data would have the same result ...? Be a lot faster.
     
  16. charltonjames

    charltonjames Member

    Joined:
    May 26, 2010
    Messages:
    15
    Likes Received:
    3
    You would think so, but sadly not. As far as i can deduce you need to basically reset your account for the phone, well for the market. I would guess that logging out of Market and logging back in would also fix the problem, but i dont believe this option exists.
     

Share This Page

Loading...