Apps won't update/downloadSupport


  1. Mexiicanboii

    Mexiicanboii Well-Known Member

    Please help me, my applications have updates and I try to update them but it gets stuck on downloading, same thing happens when I try to download an application, it just says downloading but doesn't download it. What could be the problem??

    Advertisement
    :
  2. ManlyParasite

    ManlyParasite Well-Known Member

    Did tippy disable auto run permissions with an app like Gemini app manager or root toolbox?
  3. n4zty

    n4zty Well-Known Member

    try with wifi if u havn't done so already
  4. Mexiicanboii

    Mexiicanboii Well-Known Member

    I have but nothings working :(
  5. n4zty

    n4zty Well-Known Member

    last soloution delete gmail account on your phone and re-add it then try again
  6. gbiggie

    gbiggie La patience et le pardon Guide

    Try deleting data and cache for the Play Store in manage applications.
  7. Rachel A

    Rachel A Well-Known Member

    I had a similar problem on my Incredible once and it turned out to be a corrupted SD card.

    If you gave a card fitted see what happens if you remove it and reboot.

    Another indication I had was whenever I went into manage apps the screen would never get beyond calculating space used.

    I tried everything I could think of at the time to fix my issue - including a factory reset. Reformatting the SD card was the final answer for me.
  8. Fuzzy13

    Fuzzy13 Well-Known Member


    Ive also had that issue as well. ;)
  9. Mexiicanboii

    Mexiicanboii Well-Known Member

    Thanks to everyone who replied, i finally got the solution fixed:D
  10. gbiggie

    gbiggie La patience et le pardon Guide

    Do tell please-what fixed it:confused:
  11. LoneWolf3574

    LoneWolf3574 New Member

    Seriously, tell us how you fixed it. I'm having a similar issue right now with an Optimus V and don't really want to format the SD or factory reset of the phone.

    EDIT - I just got mine to work. I shutdown the phone, removed the SD card, started the phone (sans SD card), went to the Play Store and downloaded the updated apps. After all that, I installed the SD card and transferred the apps, that could be, to the SD card. Everything seems to be working normally now.
Loading...

Share This Page