Arc on three pop email smtp settingsSupport

Last Updated:

  1. kenthandsfree

    kenthandsfree Active Member

    Hi Guys, a little help with pop email please.
    Took delivery of the arc on the three network as I got fed up with sluggish unreliable 360 servers at vodafone.
    I do not want to use g-mail etc.
    I'm a small business user and want to send/recive my virgin email on te phone.
    Incoming settings are fine but it stalls at outgoing smtp.
    I've tried:
    Port (s) 25, 26 587 465 and it fails to connect to the server.
    Any suggestions?

  2. stu1978

    stu1978 Well-Known Member

    I know this links to an old post, but message 2 indicates smtp is not available.

    You could always use the gmail app and have gmail check your Virgin emails.
    We use gmail at work and have it check all our accounts which come through filtered and labelled. You can choose to reply to emails as gmail or as the addres they were sent to, and use either google's or virgin's smtp (customers would be unaware you're using gmail)
  3. daveybaby

    daveybaby Well-Known Member

    Or try a different mail reader app from the market. K-9 mail is miles better than the stock app and works with any type of email service.
  4. daveybaby

    daveybaby Well-Known Member

    Hang on a second, if youre using virgin email why are you trying to connect to three's smtp server?

    A quick google search suggests you should be using for the outgoing server and for incoming server.
  5. Choppius

    Choppius Member

    try this - worked for me a while ago.
  6. kenthandsfree

    kenthandsfree Active Member

    Thanks for your reply.
    In the past I had to use the virgin settings for incoming and for outgoing as it is using the mobile network.
    It would send when on my home virgin wifi with virgin settings but not on mobile network.
    Has this now changed?
    I have tried smtp.ntlworld (i'm actually ntl but on virgin) but it just fails to connect to the server.
    I dont want to use gmail as I want to sync with outlook so my sent from mobile ties up.
    Any further advice greatly received.
  7. daveybaby

    daveybaby Well-Known Member

    Wierd. The correct setting for ntl seem to be (port 25). If that doesnt work then i'm stumped.

    You definitely shouldnt need to connect via three's servers. Youre accessing email over the internet, regardless of whether its via the mobile network or wifi - it looks the same to the email app. Why would you need to access three's servers if youre reading email over wifi?

    Only other thing i can think of is try another email app. Friend of mine couldnt get their email working on their desire till they did this, just some weird freak incompatibility with htc's tweaked email app. As i said before, try K-9 mail. It's free, miles better than the stock app, and if you have access to an IMAP server it will also do push email.
    kenthandsfree likes this.
  8. kenthandsfree

    kenthandsfree Active Member

    Daveybaby, you're dead right, I do need to use the standard ISP settings.
    I was trying to set up over the mobile network and it kept falling over at the server stage.
    I connected to my wifi and tried it and bingo, straight on.
    Disconnected the wifi and it works perfectly now on the mobile network.
    Thanks to everyone who took the time to try and help.
    Keep up the good work guys.

Share This Page