are any of the new roms running a better bluetooth


Last Updated:

  1. greysight

    greysight Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    60
    Likes Received:
    2
    Hello. I thought i searched to find the answer so forgive me if i missed something. My question is..... do any of these new roms use a better bluetooth (eclair?). I am still trying to get my BT keyboard to work and I was wondering if a new rom would be the solution. Let me know. Thanks.
     

    Advertisement
  2. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
    we are on eclair i think you mean froyo and that would be sky raider in CM6 roms which are buggy right now
     
  3. greysight

    greysight Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    60
    Likes Received:
    2
    thanks for the info. I will look for it.

    On a side note....
    If i am not mistaken and correct me if i am wrong. I thought the deal with the incredibles was that they were "supposed" to have eclair but they actually have a different bluetooth system. It had something to do with a conflict so they didnt ship the phones with eclair.
     
  4. DonDraper

    DonDraper Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    226
    Likes Received:
    30
    No I think he means that there are some known issues with the stock BT configuration on our phone. There's a long thread on HTC's forum about it. For example, I can pair with my Alpine car stereo but there are several bugs that didn't exist when I owned an Eris, with a Touch running a 1.6 port, or any other phone I've ever tried against it.
     
  5. Azelis

    Azelis Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    102
    Likes Received:
    3
    That idea came from the fact most Incredible Bluetooth problems match the G1 1.5 problems. I myself wouldn't put it past HTC to havr reverted to1.5 software.
     
  6. ArmlessRifleman

    ArmlessRifleman Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    61
    Likes Received:
    8
    The version of Android on your phone is called Eclair. HTC shipped the phones with Eclair, but did not update the bluetooth stack to the one released with Ecliar due to compatibility issues with SenseUI. The latest Cyanogenmod Test (test 7) in the ROM Manager app under the category koush (need to have the premium version) has the updated bluetooth stack included. I have been using my Wiimote via bluetooth for emulators on my Incredible for the past few days thanks to this.
     
  7. Azelis

    Azelis Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    102
    Likes Received:
    3
    Well never bet against a company to disappoint me (I see more news about Apple every day, case in point). But hey if we got the updated then I miiiiiight just have to buy a Wiimote solely for use with the Incredible. Or see if I can track down one of those folding ones. I found a good tutorial to mod that into an SNES controller.
     
  8. DonDraper

    DonDraper Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    226
    Likes Received:
    30
    Trying out the new 2.2 leaked rom - Voice dialing is now working with BT, but the issues I have with talking to my car's BT still exist. Just thought I would add that to this thread
     
  9. ArmlessRifleman

    ArmlessRifleman Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    61
    Likes Received:
    8
    Yeah I have confirmed this as well. It seems that they still havent updated the BT stack on the leak, which may not be good news for anyone thinking that this might be fixed in the OTA. I guess I have to wait for Koush to release a fully functional version of CyanogenMod 6 to get my phone working the way that I want it to. :(
     

Share This Page

Loading...