Ascend X Won't Boot After ResetSupport


  1. Mojo21

    Mojo21 New Member

    I tried to reset my phone back to factory default, but now when I turn the phone on I see the Huawei logo followed by hardware information:

    HW Model = FB0
    HW Version = PR232
    SW Version = FB0-2310

    etc..

    If I hold down the power button and both the up and down volume button, I can get back to the restore options, and can select "wipe data / factory reset" and it says it completes, but still no joy.

    I'm assuming the phone just needs to have Android reloaded and my only options are to send the phone back to the manufacturer and be without for a month or try to fix it myself.

    Any advice would be appreciated.

    Advertisement
    :
  2. SergeKarol

    SergeKarol Active Member

    This is the strange mode i entered into before i think, does it mention battery low or something at the bottom of the screen under the words above? While in restore mode did you hit any of the hard buttons at the bottom to put the phone in a fastboot mode? Try hitting them again. It will reset into regular mode again.
  3. SergeKarol

    SergeKarol Active Member

    In additon it is only with the original recovery.img that you can put it into this mode. I now have clockwork mode installed and I can't get my phone in that mode anymore.
  4. Mojo21

    Mojo21 New Member

    Hi SergeKarol,

    That's exactly it. At the bottom, it says "Battery ADC = 4118"

    I think I did press some of the hard keys while it was in recovery mode. I've tried pressing the volume up/down and power buttons while on the screen with the triangle / exclamation point and the android and also after I press the back key to get in to the menu. It still seems to go to the same screen on boot. Unfortunately, I can't remember what I pressed before.

    Do know what the key combination is? I'll keep trying to see if I stumble on it.
  5. SergeKarol

    SergeKarol Active Member

    I think the vol down along with the options key( the one between home and back). But I could be wrong.

    However since it is recovery.img related perhaps installing clockworkmod would fix the problem.
  6. SergeKarol

    SergeKarol Active Member

    I assume you figured it out or you would have been back to get more advice.
  7. suneshine

    suneshine New Member

    hopefully someone can help me here:)

    i have a huawei u9000-81 my screen is unresponsive so i tried to do a factory reset (power , volume+) i was told its supposta to go to a screen with options like wipe/factory reset..and so on but my goes to...

    downloading mode
    polling, get oesml_mode =1
    polling, get oesml_mode =1
    polling, get oesml_mode =1
    WHAT NOW??:confused:

    can i connect USB and look in "images" theres "recovery.img,splash,boot,ftm,amss.mbn, and emmc.boot...
    can i just replace those with diffrent files? if so where can i get them??

    clearly im NOT experienced with stuff like this..it be great to get some help in simple english:)
  8. SergeKarol

    SergeKarol Active Member


    Take out the battery, put it back in. Hold the Vol up and down at same time. then turn phone on hold until vibration or a sound occurs. let go of the buttons then. you should boot into stock recovery.
  9. suneshine

    suneshine New Member

    well good to know that its at least doing something different
    now it shows a android man with an exclamation mark inside a triangle and isnt doing anything else.. ??
  10. SergeKarol

    SergeKarol Active Member

    push the house button at the bottom.

    push any button you want it wont hurt it you have to figure out how to get the buttons to do what you want.

    And youre welcome.
Loading...

Share This Page