Astro and Documents To Go

Last Updated:

  1. athflying

    athflying Well-Known Member

    Nov 7, 2009
    Didn't see this posted anywhere and just happened to figure it out fairly quickly. I have lots of .docx files and put them on my Droid. I tried to access them by placing an Astro Shortcut on my Home Screen to a folder on my SD card. The shorcut part worked fine, but Astro didn't recognize the .docx as a Word file and even if it did, the factory installed Documents To Go wouldn't open it. First thing is to install Documents To Go from the Market so now you can open Office 07 files. Secondly, go into Astro settings and add .docx as an extension associated with Word. Once you get to Astro Preferences and then "edit file extensions" it will be obvious.

    Once you have done this, you have once click access to Word and Excel files on your SD Card.

Share This Page