ASUS Infinity won't boot after the Jellybean update

Last Updated:

  1. phuljum

    phuljum Member

    I use an ASUS Infinity T700TF. I downloaded the Jellybean update this morning, and it went through the installation process, applying updates and recognizing apps. Then it rebooted as expected, but doesn't get past the ASUS splash screen with circle of dots. :( It sits there for over an hour.

    I tried to hard reboot it a few times, and it still doesn't boot up. It gets as far as the circling dots and stays there.

    When I plug it into my computer with USB, it's not visible to the computer.

    My system is encrypted, and was working fine before the update. I haven't had any significant system problems before the update. I haven't noticed any encryption related problems (the encrypted login screen is still the same and takes the password, and then continues to try to boot, but doesn't complete the bootup.)

    What are my options? Is a factory reset needed?

  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Welcome phuljum, to the forums!

    Unfortunately, i dont bring good news, if you already tried a hard reboot, i would suggest the only option left is to do a factory reset.

    Also, unfortunately, when devices do standard updates like this they don't tell you to back everything up, because things like this happens, maybe this will just let you know in the future to backup everything before you do an update.

    Sorry if this wasn't what you were looking for :(

    Hopefully it works after the reset, if not post again and we can look at more options!
  3. Mostly Harmless

    Mostly Harmless Well-Known Member Contributor

    Is this a factory update or did you root and try to install something?
  4. phuljum

    phuljum Member

    It's a prompted update (eg "firmware update avalaible... update now?") My machine was never rooted, but did have encryption. I don't know if the encryption would have caused problems, but it didn't seem to be where the machine was stalling.
  5. phuljum

    phuljum Member

    Thanks for the reply DC.
    I backed up several days ago to the external SD card, so most of my apps will be recoverable, I think. I have paid for apps and I've never done a restore before. Does simply running a restore recover all of them automatically, including licenses?

    If I do a factory restore and then re-try the JB update before re-encrypting, is that likely to make a difference? (anybody's guess I suppose)
  6. breadnatty08

    breadnatty08 pain rustique VIP Member

    I had no problems with the update to my TF201, but it's generally advisable if you have problems/glitches after an update to perform a factory reset.
  7. Digital Controller

    Digital Controller The Real Bass Creator Guide

    The Google play store will back up all of your apps and sync them with your Gmail account, the only thing you would lose are the settings in those apps and/or saved games.

    Otherwise as long as you have a Gmail set up it should save all of that, the backup i had suggested was just like if you didn't have everything with Google.

    And i doubt that will make a difference. Just do it and tell us what happens.
    phuljum likes this.
  8. phuljum

    phuljum Member

    Okay, I did it -- factory reset. Jelly Bean installed with the restore, apps restored through Google Play, and it's working fine now. the most time consuming part is that the button and widget setup doesn't backup, so I get to put them all back and arrange them all again. If that's the worst of it, I'm glad. I was afraid of a bricked tablet. Thanks for your help.
  9. breadnatty08

    breadnatty08 pain rustique VIP Member

    Glad you got it fixed and hope you're enjoying Jelly Bean! :)
  10. ilja82

    ilja82 New Member

    Did you already turn on the system encryption after the factory reset?

    I got the same problem. My system was encrypted before update too. After the update the system did not boot. With factory reset and Jelly Beans installed all was fine, until I turned on the system encryption again. So it won't boot again.

    As conclusion, I can only use Jelly Beans on ASUS Infinity if the system is not encrypted...:confused:
  11. Tjc357

    Tjc357 New Member

    I am having the exact same problem as phuljum, is there anything else involved with doing a factory reset other than holding the reset button in on the left side of the tablet?
  12. ilja82

    ilja82 New Member

    For factory reset you have to start your tablet while pressing and holding (the power button and) the volume down button until a black screen with some icons and a small text on the upper left appears. By continuously clicking the volume down button you can switch between the icons on the menu. Pressing the volume up button will enter the chosen command.

    For factory reset you have to choose the "WIPE DATA" icon(volume down until it has a green highlight) and start it(volume up). And finally confirm it(volume up). Next, all the data will be reset to factory level. But Jelly Beans will still be installed.
  13. phuljum

    phuljum Member

    I updated to JB successfully, but when I tried to encrypt my drive again (it had been encrypted under ICS), the same problem returned as before! :mad: I had thought that the upgrade to JB was only stalled by encryption, but now i know that JB itself is incompatible with encryption on the ASUS Infinity. :mad::mad: I would call this an epic FAIL.

    I'd rather roll back to ICS and have encryption than have JB without it. Can anyone tell me if it's even possible to roll back to ISC, and if so how to do it?
  14. phuljum

    phuljum Member

    It sounds like this is an issue that has affected many. ASUS will come to know this is an issue for us if we all let them know about it directly. I recommend that others also request attention to this problem by contacting technical support at this link on their support site - it's for requesting technical support by email and online chat is also an option:
    ASUS Service for North America

    or here:
  15. phuljum

    phuljum Member

    More about this encryption issue. I just updated to firmware version I asked ASUS support by email whether this update will address the encryption problem because I want to know before trying to re-encrypt.

    I got back this reply by email about what's included in the update, and it's not conclusive:

    So has anyone successfully encrypted Jellybean with the last firmware update?
  16. phuljum

    phuljum Member

    I took a leap and tried encrypting my JB with the firmware update and it works without freezing.

    Ironically, today the next firmware update came in I don't think I'll wait so long to update this time, but I hope that encryption continues to work with
  17. pstratus

    pstratus New Member

    Allow me to chime in with some experience on this problem. No solution though. :eek:

    I am on my third physical Infinity pad. The first unit was encrypted, then upgraded to Jellybean - and froze as the OP explained. Took it back to Best Buy, swapped for a new pad under warranty (and got my 1 year warranty extended by half a year, yay!). On my second pad, I went through the updates, got Jellybean installed, THEN enabled encryption. Froze in the same way, at the Asus screen with the rotating icon. So I left it plugged in and waited...for a day and a half. Eventually the icon also froze. Guessing it ran out of memory or whatever. Took back the second pad still live, since I was becoming known at the customer service counter and eyebrows were starting to raise. Explained, they took it back, gave me a third pad. This time, upgraded to Jellybean, with no encryption.

    This sucks, because I want the security of knowing the pad can disappear, but my info won't be compromised. I'm pretty sync'd and link'd, so that would be a disaster if one of my info hubs got loose (note the correct usage of l-o-o-s-e, internet).

    Somewhere in the near future, maybe a month or two, I'm literally going to go back to the customer service counter, and start the encryption process there. Hopefully by then Asus will have identified the issue and I'll look dumb standing there with a nice Jellybean pad now encrypted.

    btw Hi, I'm new, great to meet you guys, Android rocks, Chrome rocks, and all this works great combined my GS3. Hope to see some progress on this issue Asus!

Share This Page