Asus Transformer Not Powering OnSupport


Last Updated: 2012-04-18 21:18:15
  1. Reverence

    Reverence Well-Known Member

    I just received my Transformer last week and managed to get a keyboard dock ordered today from a member here in California, and then just my luck, I try and go to turn on my Transformer today, and I had the problem where it wouldn't power on. Took pressing the power button at least a dozen times and holding it for 30 seconds before it finally managed to restart. Has anyone else had this issue?

    Advertisement
  2. Boom3k

    Boom3k Member

    What i want to know is where did you buy that TF101 from? Im trying to return my Iconia back just so that I may have that one!
  3. Reverence

    Reverence Well-Known Member

    I was lucky and managed to get it the day after it was released when Walmart got some in stock. Unfortunately, they had sold out just a minute after I bought mine.
    Boom3k likes this.
  4. rocking

    rocking Member

    I have had issues with the power button as well. I have to repeatedly press the power button in order to put the Transformer in standby or to bring it out of standby. Even powering up/down the tablet is a hit or miss affair.

    Were you able to get your issue resolved? How good is ASUS support?
  5. Bunjiweb

    Bunjiweb Well-Known Member

    Never had any issue with it, but once I came to use the tablet and It wouldn't wake (I hadn't turned it off!). Presumed It'd run out of battery and so plugged it in to the mains cable. It then started up and was quite happy after that. Have never had any further issues since then so can only assume something caused it to power down of it's own accord?
  6. Gunner

    Gunner Well-Known Member

    The TF has a known issue where it goes into 'deep sleep'. Basically shuts itself down, randomly, for unknown reasons, and usually after being in sleep mode for a long period of time. ASUS is aware of this.

    The problem can be somewhat mitigated by disabling the lock screen in Settings. This is what I've done, and I rarely have the deep sleep issue.
  7. irishlax03

    irishlax03 New Member

    I've been experiencing this problem as well. It also happens when ever I intentionally shut it down. It will not power back on without repeated attempts. I have sent a query top Asus support. Waiting on a reply.
  8. FantomX

    FantomX New Member

    I've been having all sorts of issues with the power button pretty much since i've gotten mine last Thursday from best buy online. It's gotten worse by the day. It started with not being able to get it out of the deep sleep mode unless i plug in the power cord. Then i was having a hard time powering it up and now i can't get it to give me the shut down option window to power it off. I've tried every work around posted on the forums with no luck. I'm finally giving up and returning it to best buy tommorow.
  9. daffyduck

    daffyduck Well-Known Member

    Interestingly, I no longer have this issue on a rooted Transformer running a 3.1 custom rom (but which I think is mainly stock), and I have the pattern screen lock running.
  10. mihaelb

    mihaelb Well-Known Member

    I thought that I simply have to hold the power button pressed for 5 seconds to turn it back on (rather than just tap it).

    The 'deep sleep' that you refer to that requires a plug-in, I found that the battery is very low when that happens on mine. what battery level is it on yours when you require a plug-in to get it out of deep sleep?
  11. FantomX

    FantomX New Member

    In my case it didn't matter what the power level on the battery was, i found that the only way to get it out of the sleep mode was to plug in the power supply. I even left it plugged in overnight and the following morning tried the power button and nothing. Had to unplug and plug it back in to get it out of sleep. Before returning it it got so bad i couldn't even shut it off because the power button did nothing. I would hear it click but no response. Figured it might work if i tried the power button while it was plugged in but still nothing. Since the best buys in my neighborhood for some reason don't carry the ASUS in the store, can order it online or have it shipped to the store, i could'nt do an exchange to see if it was just a faulty power button so i just got a refund.
  12. BillSavage

    BillSavage Member

    bought mine on NewEgg on June 1st. Arrived on Sunday June 5th.
    Worked all day Sunday it was fantastic!
    Monday morning rolled around and my wife took it to work with 22% power. We wanted to run the battery down a few times
    At lunch it would not turn on. IMO it should act like a phone, turn on just enough to let you know there is no power left, like a phone...

    Letting it charge now, and sent a viscous tech inquiry to Asus. Awaiting reply. And will try pressing and holding the power button in various ways come morning.

    This is deeply disappointing, especially considering their dismal US launch.

    [2 minute later update]
    Got impatient for morning to roll around. Pressed and held the power button for ~10 sec and it powered on. 13% battery life. My guess is that when it has lower battery life it goes into this "deep sleep" as stated above.
  13. FantomX

    FantomX New Member

    Did the screen come out of the deep sleep when you plugged it in to charge? In my case every time i plugged it in it would come out of the sleep mode. Problem was even at 100% charge, once it went into the sleep mode the power button was useless. The unit actually worked fine the first couple of days but the started going down hill after the first deep sleep incedent. By the time i returned it to best buy i couldn't even get the shutdown window to turn it off. ASUS wanted me to pay for shipping it back to them so i just returned it to the store.
  14. mihaelb

    mihaelb Well-Known Member

    Plugging mine in does wake it up from any kind of sleep. I wonder if you just have a bad power button, maybe?
  15. seals2909

    seals2909 New Member

    had same trouble with the power button witch takes about had it wait 2 to 3 minute to boot will be returning my to compusa.
  16. koshu73

    koshu73 New Member

    I am sending my Transformer back to be repaired to Asus... has anyone done this? How long did it take? Was it permanently fixed? Thanks in advance!
  17. ValSmith

    ValSmith New Member

    We had the same problem, and eventually it wouldn't turn on at all, we sent it back and the had it repaired and back out within 24 hours. Great you think, but we are in Bermuda so it's $100 round trip with Fedex and a lot of customs paperwork. Never mind. What really gets me, is that we are now having to ship it back AGAIN only 10 weeks later for the same problem, power switch will not work. If it goes again we will not be shipping it back and will get an ipad............................
  18. xlhomme

    xlhomme New Member

    I've got the same issue. I think it's coming from the power button itself. Well Is it possible to by pass this button ? For example use a reboot application ? Use the volume button to power on ?
  19. Camden Allen

    Camden Allen New Member

    My Transformer does not even turn all the way on. After you hold the power button to turn it on it will just go to powering on screen ( the screen with the -EeePad- on it at the very begginng), then it will turn off and on, off then on, over and over. Any suggestions/Tips. otherwise im going send it in.

Share This Page