AT&T Blocking Google Earth 1.1?


Last Updated:

  1. thejdubb02

    thejdubb02 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    54
    Likes Received:
    3

    Advertisement
  2. Gforce083

    Gforce083 Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    122
    Likes Received:
    4
    Can't get it either
     
  3. thejdubb02

    thejdubb02 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    54
    Likes Received:
    3
    A friend of mine is wondering if it is because it requires a 1ghz processor :confused:
     
  4. HustlinDaily

    HustlinDaily Well-Known Member

    Joined:
    Apr 6, 2010
    Messages:
    1,141
    Likes Received:
    105
    I just downloaded it yesterday. Must be a phone specifications thing, def not an AT&T thing.
     
  5. HustlinDaily

    HustlinDaily Well-Known Member

    Joined:
    Apr 6, 2010
    Messages:
    1,141
    Likes Received:
    105
    Also possible that it could require 2.2
     
  6. aconrad86

    aconrad86 Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    112
    Likes Received:
    2
    If you read the google earth update description it enables flash for the app so I'm sure it has to be used on 2.2
     
  7. HustlinDaily

    HustlinDaily Well-Known Member

    Joined:
    Apr 6, 2010
    Messages:
    1,141
    Likes Received:
    105
    Just downgraded to Eclair and I was able to download 1.1.

    I have no idea why you cannot see it.
     

Share This Page

Loading...