AT&T Captivate on Rogers


Last Updated:

  1. Alfredjms

    Alfredjms Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    19
    Likes Received:
    0
    Hi Everyone,

    I'm new to the forums from Ontario,Canada and just got my hands on the AT&T Captivate which I am using on the Rogers network. The phone pretty much works flawlessly so far, but my only thing is I can't receive my MMS messages/Pictures. Does anyone know how to configure this so I can start receiving pictures please??

    Thanks in advance,

    A :)
     

    Advertisement
  2. chicknlil

    chicknlil Well-Known Member

    Joined:
    Jul 22, 2010
    Messages:
    601
    Likes Received:
    104
    Check your APN settings?
     
  3. Alfredjms

    Alfredjms Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    19
    Likes Received:
    0


    That's the problem...I'm not sure what they're supposed to be to receive MMS messages on the Rogers network
     
  4. Alfredjms

    Alfredjms Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    19
    Likes Received:
    0
    Googled it and all is pretty much all good now!! Still can't seem to get pics sent ia SMS text messages though...I get the message with a download box attached and when I hit that nothing seems to happen
     
  5. chicknlil

    chicknlil Well-Known Member

    Joined:
    Jul 22, 2010
    Messages:
    601
    Likes Received:
    104
    Have you called Rogers to see if they can offer assistance? It might be something that needs tweaking in your APN still. :)
     
  6. gabby131

    gabby131 Member

    Joined:
    Sep 19, 2010
    Messages:
    5
    Likes Received:
    0
    if you have a rogers locked phone that has MMS, you can view the setting there and copy to your captivate. otherwise if the mms settings on the rogers phone is locked and secured.

    or Google it from your aptivate using your google widget.....:)
     
  7. kmc.serenity24

    kmc.serenity24 New Member

    Joined:
    Oct 6, 2011
    Messages:
    2
    Likes Received:
    0
    I was having the same problem with the captivate... could not send or receive MMS Messages. They would show as sending (forever) and the received ones would show as downloading (forever) and when clicking the download button it would not show the image and I would get an "unable to download error message"... Ironically I found the solution in a different thread for a different phone. I was willing to try anything. The captivate apparently MUST be connected to the 3g/4g network (even if you are already connected to wi-fi) to send and receive MMS messages... the messages came in immediately after connecting to the 3g network. Hope this helps :) PS Not sure if this will apply to the Rogers network as I have at&t but I do think its something with the phone and not the service provider.
     
  8. Ballroomblitz

    Ballroomblitz Member

    Joined:
    Sep 27, 2011
    Messages:
    6
    Likes Received:
    2
    Many people had problems sending MMS messages with pictures, common thought was the included MMS program did not shrink the file size enough to send and therefore did not work.

    That seems to be fixed in the new OS Gingerbread, fixed my issue up immediately as it was the most frustrating thing to have.
     

Share This Page

Loading...