[AT&T] clockworkmod help

Last Updated:

  1. ablerz

    ablerz New Member

    I just rooted my at&t s4 today and installed rom manager. I tried to install clockworkmod but whenever i reboot to recovery, I only see what i assume to be the stock android recovery (it doesn't have any options for zip or backups). I tried reinstalling cmw several times through rom manager but I still get the same recovery. Is there anything I can do to get clockworkmod?

  2. SelfElevated2

    SelfElevated2 Well-Known Member

    If your on mf3 or mk2 firmware you can't install a custom recovery due to a locked boot loader. Go into settings then about phone and look at your build and baseband to know what firmware your on.

    If your on a locked boot loader look into safe strap. You can find a link to it in the one stop shop
    ablerz likes this.
  3. ablerz

    ablerz New Member

    oh ok. Im on mk2, just installed safe strap. thanks for the help!

    also, you wouldn't happen to know why after i installed the recovery, i'm not able to boot with the splash screen that with the options?
  4. SelfElevated2

    SelfElevated2 Well-Known Member

    Had to reread what you asked a few times to figure out what your asking lol. I think you asking something about safestrap and your splash screen.

    Answer I was fortunate to have modded my phone b4 any otas with locked bootloaders came out so I dont know much about safestrap or its splash screen. Ive never seen it first hand bc its never been on my phone
  5. ablerz

    ablerz New Member

    haha sorry for the confusion

    thanks for the help

Share This Page