1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[AT&T] GS3 CM10 Bricked HELP

Last Updated:

  1. mau5fan

    mau5fan Member

    can someone please help me!!
    i installed CM10 on my galaxy s3 but i didnt get any service. i then reinstalled ics from the backup i made. But when i went back to the bootloader to try the cm10 again the screen shut off (just like normal) but it never came back on. the phone is completely unresponsive to anything. when i plug into my computer its not recognized either. the phone is literally a paper weight now :(
    any advice??

  2. Trent Reznor

    Trent Reznor Well-Known Member

    can you get into download mode? Pull the battery, replace battery, hold volume down + home button + power all at the same time and tell me what the phone does.
  3. mau5fan

    mau5fan Member

    no thats whats scaring me. i tried that and nothing. i also tried pulling the battery out and plugging it into a power supply then turning it on but that didnt work either.
  4. Trent Reznor

    Trent Reznor Well-Known Member

    Not a good sign if you can't boot into download mode. ---- also make sure your not connected via usb to anything when trying to enter download mode.

    I assuming you have also tried to boot into recovery mode with no luck also.
  5. mau5fan

    mau5fan Member

    tried both. the phone is literally not responding to anything. i wasnt messing around the string of codes or anything either. like when i was rooting, and installing the roms i did everything normally. and the worst part is that everything worked on the CM10 except i had no service :( i wanted jellybean so bad too
  6. Trent Reznor

    Trent Reznor Well-Known Member

    If you can't get into either download mode or recovery I don't know how to help you:eek:
  7. mau5fan

    mau5fan Member

    i think im just going to try and send it in because i cant turn it on in the bootloader i dont see how anyone else can and so they might just say its all around defective and give me a new one under warranty :) hehe
  8. CrimsonPride

    CrimsonPride Well-Known Member

    I dont know how to help but I believe your problem was when you restored a samsung based backup from a non samsung based ROM. But without download mode it definitely does not seem good.
  9. Trent Reznor

    Trent Reznor Well-Known Member

    I haven't experienced any issues flashing back and forth between TW based roms and CM10/AOKP roms.

    As the OP didn't have data after flashing CM10 I think something got messed up with that flash and was compounded when restoring. But who knows.
  10. mau5fan

    mau5fan Member

    im thinking thats what happend too. either way i still cant figure out a solution.
  11. Trent Reznor

    Trent Reznor Well-Known Member

    Since you can't get into download a replacement is prob your only option.
  12. CrimsonPride

    CrimsonPride Well-Known Member

    Reflashing is one thing, and yes there should be no problems with it. I just thought he meant he restored a nandroid backup of an samsung ROM before flashing back onto a samsung ROM.

    But you did say when you first flashed you lost service. You could've lost your IMEI, and if you didn't have it backed up it still have had that problem.
  13. kevinklika

    kevinklika New Member

    Did you ever find a resolution to this? I just encountered the same issue and can not find a good recovery method. I don't understand what happened.
  14. kcsvx

    kcsvx Member

  15. poriggity

    poriggity Well-Known Member

    If you really bricked it, I'd try the jig on that ebay link first.. Then if that doesn't work, time for a new phone.
  16. mrmooney

    mrmooney Well-Known Member

    is the battery dead? something kinda like this happened to a phone i had, nothing would work ended up swapping the battery out from another phone and it fired up. Put my battery in that phone and it worked, made no sense.
  17. Helmzy9995

    Helmzy9995 New Member

    i get into download or odin mode but dont know what to do after that
  18. RobbieL811

    RobbieL811 Active Member

    You're going to need Odin for your computer. I'm assuming you have that installed? Is Odin recognizing your phone? If it's recognizing it, your gonna have to flash a ROM. Go to www.Stockroms.net & download a ROM for your version of the Galaxy S3. Boot into Odin mode & connect the S3 to computer & make sure that Odin on the computer recognizes it. Place the stock ROM that you just downloaded into the PDA slot in Odin & flash it to the phone. When it finishes, you should have a stock Galaxy S3. If you have force closes & stuff, boot into stock recovery & do a factory reset......You're welcome.

Share This Page