Root [AT&T] HTC One X Stuck In Bootloop

Discussion in 'Android Devices' started by KylerDavidson, Dec 5, 2012.

  1. KylerDavidson

    KylerDavidson New Member
    5

    Dec 5, 2012
    3
    0
    5
    Male
    Nursing
    Los Angeles, CA
    Helloooooo there. :D
    I have a white HTC One X/XL on contract with AT&T. Yesterday I was trying to install a custom ROM, and ran into an issue. I was using a jailbreak method that happened to be for the international version, and my phone is now bricked. I can only get into bootloader mode, and when I try to boot the phone normally, it goes to the 'HTC Quietly Brilliant' screen, with the text 'This build is for development purposes only...'. Can someone help me please? :/

    I've tried:
    Wiping Fastboot Cache
    Using RUU, two different build numbers
    Clearing Storage / Factory Reset (Both of which just take me back to bootloader or HTC screen mentioned above.

    Any help would be greatly appreciated. Thanks. :D
     

    Advertisement

  2. Rush

    Rush {<>}~{<>}
    1,043

    Jan 31, 2011
    18,742
    3,140
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Hi and welcome to Android Forums.

    I hope you'll find this place helpful.

    Good luck. And thanks for joining. :)
     
    KylerDavidson likes this.
  3. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    3,043

    Jan 3, 2011
    30,994
    22,129
    3,043
    Scotland
    What happens when you run the RUUs? Did you relock your boot loader before you tried either?
     
  4. KylerDavidson

    KylerDavidson New Member
    5

    Dec 5, 2012
    3
    0
    5
    Male
    Nursing
    Los Angeles, CA
    It says Unknown error, and tries some recovery mode stuff that doesn't work, I have tried with relocked and unlocked bootloader.
     
  5. KylerDavidson

    KylerDavidson New Member
    5

    Dec 5, 2012
    3
    0
    5
    Male
    Nursing
    Los Angeles, CA
    Thanks for your help, but I was able to fix this by flashing TWRP, and installing CleanRom 5.1
     
Tags:

Share This Page

Loading...