Root [AT&T] I bricked my phone, need help please!

Discussion in 'Android Devices' started by Okrap, Sep 13, 2012.

  1. Okrap

    Okrap New Member
    5

    Sep 13, 2012
    2
    0
    5
    I restored a backup with RomManager (might be a Nexus S backup but I'm pretty sure it's not) and now I'm stuck at the Samsung Galaxy III screen. When I try to flash the stock rom with Odin3 v3.07, I get this:
    I also get an error on my phone: SECURE CHECK FAIL : aboot
    I have a galaxy s3 SGH-l747M and I'm with Telus (Canada).

    Thanks in advance for your help!
     

    Advertisement
  2. Shotgun84

    Shotgun84 Well-Known Member
    313

    May 30, 2011
    5,322
    3,108
    313
    Whatever he said.
    Cambridgeshire, England
    Welcome to the forum.

    That looks like you are flashing at&t firmware. Although the devices are practically identical I'm not sure if at&t would work on telus. Try downloading the telus firmware from here and flash with Odin.
    SamMobile Firmware Page

    If it still doesn't work you may need to add the pit file and tick repartition. Do not tick repartition without a pit file though as it will probably make things worse.

    I'll move this over to the at&t all things root forum:)
     
    Okrap likes this.
  3. Okrap

    Okrap New Member
    5

    Sep 13, 2012
    2
    0
    5
    It worked! Thank you very much!
     

Share This Page

Loading...