[AT&T] I did a really stupid thing (Formatted HTC One X ... completely)


Last Updated:

  1. Azicre

    Azicre New Member

    So yeah ... Hi

    Yesterday evening I decided that I was sick of HTC Sense and wanted to unlock my bootloader, root my HTC One X and install cyanogenmod.
    When I got, what appeared to be a bootloop, I panicked and did something really stupid. I kinda decided that it was a good idea to go into my ClockworkMod Recovery and formatted everything, including data and system.
    Now I can't do anything with my phone of course. Also there appears to be no way to access the SD card inside and I can't take it out.
    I have no recoveries or backup's and my laptop does not detect my phone at all.

    Please help me, I would like to get my phone fixed as soon as possible.

    Thanks in advance

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Do you have the XL LTE version or the International Tegra 3 variant?

    You should still be able to get into the SD card via the mounts and storage menu in clockwork. Boot into recovery, connect the phone to the PC, hard to mounts and storage, them select Mount USB storage. Does the phone now appear as a drive on your PC?
  3. Azicre

    Azicre New Member

    Sadly no it says it is missing some usl file or something
    I also do not have the latest version of clockworkmod on it
    is there anyway to get it on there after all?
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Can your PC see the phone when it's in fastboot?

    If yes we could get another recovery on there and this should be a doddle to fix :)

    Let me know if you have the Endeavour or the Evita and I can link to the appropriate recovery for you.
  5. sanaulah

    sanaulah New Member

    Hi there,

    the same case (from a to z) as Azicre said and happened to him, happened to me!!!. . . :smokingsomb:

    and while looking for a solution to it, i even opened my phone and toke out the memory card checked it on the memory card reader, i found there were some files still in the memory card but don't know what they are for?

    i've tried plenty of things with it but was not successful!.

    my phone is not Tegra virsion which means this will be XL one then.

    i've tried to use the POWER BOTTON & VOLUMN DOWN BOTTOM - PRESS&HOLD so that maybe a magic accurs, but naah!

    nothing is there.

    i'll be very great if you guide me and get my phone a live again!.

    Appreciate it.

Share This Page