1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

[AT&T] i337m bootlooped after installing rom.


  1. zontiq

    zontiq New Member

    Hi, thanks for reading this.
    I recently tried to flash the Hyperdrive rom RL15 on my Galaxy s4 i337m. I had a stock 4.3 mk6 firmaware and since its a m model the bootloader is unlocked. I rooted the phone, installed TWRP 2.7, Factory wiped and flashed the rom itself with the ATT compatibility pack. Unfortunately after starting the phone, it went into downloading mode, with a message on the left side saying that couldn't do normal boot. I'm trying to understand where the problem is, and any input would be appreciated.

    Advertisement
  2. Rukbat

    Rukbat Well-Known Member

    This may help you. I don't know where there's a link to the ROM, but it should be somewhere in that section of the forum. This may be the one they're referring to.
    zontiq likes this.
  3. zontiq

    zontiq New Member

    hey, thanks for your suggestions. I fixed the bootloop after installing a t-mobile compatibilty pack instead of att one. Apparently att one has a loki patched kernel which didnt allow my phone to booth, while t-mobile worked fine.

Share This Page