[AT&T] Is it safe to flash this?


Last Updated:

  1. windsorclarenc

    windsorclarenc Well-Known Member

    Hi guys I'm new to the S4, but not new to rooting. I'm on MF3, unfortunately my S4 came with that update already installed. And it seems MF3 is a pain in the butt. I've successfully installed safestrap and TWRP (2.3.6 I believe). And Xposed framework. Pretty sure that doesn't matter. I've downloaded the ROMs Hyperdrive and Alpha. Is it safe to flash either of these? Any custom kernels available? And while I'm at it are there any good 4.4 ROMs? I wasn't a fan of PACMAN on the Evo LTE.

    Advertisement
  2. mcmax29

    mcmax29 Member

    I have flashed at least ten roms on safestrap on my mf3 s4 not designed for safestrap. Any touchwiz based rom running android 4.2.2 will work. No custom kernels will work, they might even brick your phone.
    windsorclarenc likes this.
  3. mcmax29

    mcmax29 Member

    windsorclarenc likes this.
  4. windsorclarenc

    windsorclarenc Well-Known Member

    Thanks, I found out Hyperdrive was not safe to flash. It wouldn't boot. But after what you told me that makes sense now. We can't fastboot flash kernels?
  5. mcmax29

    mcmax29 Member

    As long as you use a version of hyperdrive with android 4.2.2 it should work, just flash this after it: forum.xda-developers.com/devdb/project/dl/?id=508
  6. mcmax29

    mcmax29 Member

    I've successfully flashed hyperdrive on my galaxy s4. By the way, you can flash to the stock ROM slot. Just make sure the ROM works in a separate ROM slot first.
  7. ed2356

    ed2356 Well-Known Member

    Hey guys where did you find that 4.2.2 for hyper drive im havimg no luck
  8. windsorclarenc

    windsorclarenc Well-Known Member

    I haven't found it. If someone has a link that would be very cool

Share This Page