1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[AT&T] I've screwed up and need help bad

Last Updated:

  1. mrleroybrown

    mrleroybrown Well-Known Member

    I was trying to change the folder permissions to my Device>System>ETC>Permissions folder to replace the platform file. It would not allow me to replace the file with another one due to the permissions being read only. I had even tried removing the file and placing it in another folder (incase I needed thge 0riginal file again) and was going to then try inserting the new file...it of course wouldn't let me then I remembered when you change the permission settings you have to reboot for them to take affect. I rebooted without putting the 0riginal platform file back in the System>ETC>Permissions folder and now I'm stuck in what I am calling boot loop. It will boot up to the AT&T logo on the white screen and that is it. I'm hoping I can fix this with Odin or something b/c as of now I've gone from trying to install a customer recovery to flash a custom ROM to having a brick (or soft brick). Thanks in advance!

  2. nsuchy2013

    nsuchy2013 Well-Known Member

    Are you able to access System Recovery?, What about ODIN mode?, If not you'll need something like a factory cable to move forward. Please let me know as soon as possible and I'll help you move forward from there.
  3. mrleroybrown

    mrleroybrown Well-Known Member

    I am able to access system recovery (which I've not been able to do much with since everything I've tried to flash fails the signature check) and I am able to access Odin mode...I just don't know what file to put where in Odin without guidance. Thanks so much for your help, I hate to think I've ruined this phone as expensive as they are.

Share This Page