[AT&T] No data after awhile with cyanogen

Last Updated:

  1. ar175x

    ar175x New Member

    Hi I flashed cm and it was working fine for awhile then I woke up and I had lost my mobile data and ability to send and recieve texts.

    The apn settings are correct, Ive restarted the phone and pulled out the battery and sim. Reflashed stock and cm a bunch of times, factory reset a few times. But nothing seems to be working. I noticed in cm there was an option for ruimsim and nv but I could only select nv..

    I am now on rooted stock and the problem persists. So how do I fix it?

  2. Shotgun84

    Shotgun84 Well-Known Member

    Hello and welcome to the forum:wavey:

    Could I ask which variation of the gs4 you have? Also have you tried a factory reset after flashing back to stock?
  3. ar175x

    ar175x New Member

    Hey, thanks.
    I have the i337m Canadian s4. Yeah I did and still no luck.
  4. Shotgun84

    Shotgun84 Well-Known Member

    I've moved this over to all things root where hopefully someone will have experienced something similar and will have some suggestions:)
  5. Shotgun84

    Shotgun84 Well-Known Member

    If you go to settings, about device, status is your imei number there? I don't need to know the number, just if it's there or says null or void.

Share This Page